AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello,

I just wanted to post a quick tip for people who are may be searching this forum for fixing issues with ATI Overscan.


MY Hardware:

Dell Zino HTPC

ATI 4330 graphics

HDMI output

Windows 7

Sony HDTV KDL-52V5100 (I imagine this happens with other Sony tvs)


ISSUE:

Black border around screen even though the resolution is set to 1080p.

Blurry text


Resolution:

These three options must all be set properly for to ensure a 1:1 pixel mapping with no blurry text.



1) Set ATI Overscan to 0%

This will ensure that your image is not getting scaled on the way out of your computer. Please see the post here:

http://superuser.com/questions/57239/overscan-in-catalyst-control-center



2) Set tv's "Wide Mode" to Full Pixel

This will ensure that the image is not getting re-scaled by your tv.


3) Enable Game Mode AND/OR Set Noise Reduction to off


Game Mode will bypass some signal processing of the TV that can have degrading effects on text and other graphics. In the case of text, the most important thing it disables is "Noise Reduction".
 

·
Registered
Joined
·
78 Posts
Good post, LowBloodSugar.


In my setup I have an ATI 4850 -> Marantz SR8001 --> Sony kdl-40w3000, all via HDMI. It took a bit of experimentation and I too arrived at the same settings you got there.


One thing I noticed: If I have the output set to RGB, I get a couple of flickering horizontal lines on my TV, sort of like a static effect but only 1-2 pixels tall each.


The only way to correct this is to A) change my color pixel format to YCbCr OR B) change the overscan to anything other than 0%, but that makes the image look like crap.


Any suggestions?


And before anyone responds, I have tried 4 different cables, circumvented the receiver, and won't change the resolution.
 
1 - 2 of 2 Posts
Top