AVS Forum banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hey everyone,


When I connect my Audigy 2 Platinum coaxial digital out from the front breakout box to my A/V receiver's coaxial digital in, it is not outputting 5.1 sound, even though I have my speakers set up as such (I double/triple/quadruple checked in my software). It is only outputting stereo sound. My A/V receiver is perfectly capable of outputting 5.1 sound, since I do it all the time with my DVD player and Xbox. And we know that the Audigy 2 is capable of 5.1+ sound, and I generally have it outputting 6.1 via my computer's analog speakers.


Any idea why I cannot get the Audigy 2 Platinum to output 5.1 to my A/V receiver via the coaxial digital out? Any help would be most appreciated.
 

·
Registered
Joined
·
638 Posts
you can only put out multi channel (5.1, 6.1, dvd-audio) from the card over the analog outputs - meaning the card is decoding the source material. You can send an undecoded digital stream out the coaxial port for decoding and multichannel playback through your receiver, unless you have computer speakers or this new creative device that handles decoding but thats really the same model as sending an undecoded digital stream to the receiver.

jb.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
Quote:
Originally posted by jb33
you can only put out multi channel (5.1, 6.1, dvd-audio) from the card over the analog outputs - meaning the card is decoding the source material. You can send an undecoded digital stream out the coaxial port for decoding and multichannel playback through your receiver, unless you have computer speakers or this new creative device that handles decoding but thats really the same model as sending an undecoded digital stream to the receiver.

jb.
I'm sorry, I'm a little confused. So, essentially, the Audigy 2 Platinum can only play 5.1+ audio via its analog outs? And it can only play stereo via its digital outs? Why would this be? Any stand-alone DVD player can easily output 5.1 digital sound to an A/V receiver.


If it is possible to get 5.1 sound out of my receiver when digitally connected to my Audigy 2 Platinum, what do I need to do (settings, etc.) in order to do this?
 

·
Registered
Joined
·
358 Posts
I disagree....to get 5.1, 6.1 oout of your audigy 2: (ive got 4 of em)


1) Set your application to use SPDIF

2) Use MUST use a 1/8 inch to phono adapter and then connect to coax input on reciever.



ps you can do analog 5.1,6.1 but your reciever will most likely do a better job of decoding ac3,dd,dts than the audigy 2 will.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
Quote:
Originally posted by Genocide1
I disagree....to get 5.1, 6.1 oout of your audigy 2: (ive got 4 of em)


1) Set your application to use SPDIF

2) Use MUST use a 1/8 inch to phono adapter and then connect to coax input on reciever.
Well, I have the Audigy 2 Platinum with the breakout box in front that has coaxial and optical digital ins and outs, so I figure I can just use the coaxial out, correct? With this setup, I wouldn't need to use the the 1/8 inch adapter on the card, right?


Also, what if the application doesn't have an SPDIF setting? For example, a game? Or a particular DVD software program? I can't find a "SPDIF output all-the-time" type setting anywhere, so when I run the MediaSource speaker settings channel test, I always only get stereo sound, no matter what I do.
 

·
Registered
Joined
·
358 Posts
If youve got the fancy box in the fron then your set.


To use the digital full time ...double click on the mixer...then hit the little plus sign above the master volume control and check "digital output only"

and that should cover it.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #8
Quote:
Originally posted by Genocide1
If youve got the fancy box in the fron then your set.


To use the digital full time ...double click on the mixer...then hit the little plus sign above the master volume control and check "digital output only"

and that should cover it.
It doesn't. :( Must be my receiver. The sound that I am getting is very, very low in volume and very echo-y, althought it does appear to be in 5.1 (in a very weak form, at least).
 

·
Registered
Joined
·
79 Posts
In my audigy 1 you had to tell the drivers in the control panel applet not to decode 5.1 but send the raw stream to the reciever. I was hoping they fixed this in the Audigy 2 but you may need to make sure the card is not trying to decode the signal but sending the stream on to the reciever.


Since the sound is very low it may be sending the decoded 5.1 signal in PCM form through the coaxial connection whcih means your outputting stereo Prologic surround not data over the SPDIF connection.


The decode option was in the control panel appelt tools that allowed you to check using 96kz digital output can't remember the name of it since I do not use the audigy card anymore. There was another tab to remove the check that said decode dolby digital. Make sure the check mark is removed.


Matt
 

·
Registered
Joined
·
38 Posts
Why not use analog for games, mp3, and DD/DTS DVD's. The Audigy 2 will

happily decode the DD/DTS tracks and then send the output via the

analog outputs.


Of course, many would claim the result is better if you let the receiver

do the decoding, but many others would claim the result is better

if you let the sound card do the decoding. We have both camps

on the forum.


Since we have both camps, I figure they must both be correct so I'm

free to choose either method. Ah heck, the sound card is cheap. I'll

go with that.
 

·
Registered
Joined
·
1,446 Posts
I have the audigy platinum and output over the optical/coaxal non decoded ac-3 (5.1 DD) stream. You have to have the application you are using set to use the SPDIF and then in the Creative Audigy properties you need to set the output mode to SPDIF BYPASS and turn the decoding off. I am not currently home and cannot give a more detailed walk-through. If need be, PM me and I'll help you out.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top