AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
The problem is when watching satellite the audio will cut out for only a split second. I had the sat/receiver hooked up with HDMI to a denon avr-1910 receiver that's win I first noticed the audio cuts it seems to do it more on some channels than others.I thought it may be a HDMI handshake problem but I switched to optical audio and just ran the HDMI straight to the TV and tried that to see if it would fix the problem. It still cuts out . Its not bad but its a problem thats fixable some channels dont cut out. Does anyone have this issue, if so how can we fix this annoying problem.
 

·
Registered
Joined
·
5,454 Posts
audio on my satellite is excellent - you may have a problem with the satellite receiver. Do any other HDMI sources "cut out" on the Denon ?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
I had a pioneervsx-1019 before the denon and the same thing happened. So I returned the pioneer thinking it was the rec.on top of other issues with the pioneer.
 

·
Registered
Joined
·
245 Posts
I had a sat box that did that for a while, it finally crapped out completely.

Could still get audio from the analog outs but the hdmi and optical outs were both dead.


Bell replaced it about 3 years ago, replacement is still chugging away



Call your provider, they will run you through the script (power cycle, unplug/replug, different connections, etc) first but once they determine it is bad they should replace it.
 

·
Registered
Joined
·
62 Posts
I now have Verizon Fios television, but when I had Direct TV a year or two ago it did that all the time. It happened fairly regularly but now that I've had Verizon it never happens anymore.
 
1 - 7 of 7 Posts
Top