AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
905 Posts
Discussion Starter · #1 ·
I have this issue with the audio from my Dish 722 (same when I had cable) of the audio dropping out. No problem what so ever with the video. It is a random dropout for something like a 1/4 to a 1/2 a sec. and it is the receiver (Onkyo TX-SR606) I think that is doing it as it is not in the same place on recording play back. It does it on live or recorded programing. I have tried several different HDMI cables and switched input and the dropouts are still there. Volume lever of the program does not seem to matter The occurrence of the dropouts is random as well, Some nights I don't experience it other nights I do. Playback of Blue-ray I do not get the dropouts.


Anyone else experience this or have any ideas on repair?


Thanks
 

·
Registered
Joined
·
5,214 Posts
If HDMI audio from Blu-Ray works OK, I would would say it is a Dish problem, not an AVR problem. Contact Dish.
 

·
Registered
Joined
·
905 Posts
Discussion Starter · #5 ·
I tried using optical but it appears when HDMI is connected it disables optical ...but.....

It appears to be more than that issue. Turned my system on tonight and ZERO from the AVR. No lights no nothing. So I guess I have some major issues.
 

·
Registered
Joined
·
13,326 Posts
There is usually a bitton on the remote to cycle through from HDMI, then Optical/Voax digital audio, then analog, then back to HDMI
 

·
Registered
Joined
·
905 Posts
Discussion Starter · #7 ·
Got out the manual and did a reset, that solved the power problem, hope the audio as well.


As for the button on the remote to cycle audio, not sure what button you are talking about but I went to setup (Digital Audio input) and selected optical for the specific HDMI input that is giving me problems and it still uses the HDMI audio. I can unplug the optical and there is no change in audio. If it was switching back to HDMI when I unplug the optical there would be some kind of delay but there is no effect to the audio at all so that indicates to me the audio is staying HDMI.
 
1 - 7 of 7 Posts
Top