AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
151 Posts
Discussion Starter · #1 ·
Can someone tell me the proper way to output 5.1 audio tracks from my Delta 410 to my Denon 3802 using WMP9? I tried to watch "Standing in the Shadows of Motown" last night, and the audio portion of the disk was a mess through my normal SPDIF connection(music tracks sounded fine, movie dialog is muted). I also have an analog connection (2ch) for my ATI/TV sound and playback through that connection was no better. I'd be happy to get the 5.1 in stereo, rather than the muted dialog track I'm getting now,

Thanks

Mark :cool:
 

·
Registered
Joined
·
406 Posts
5.1 audio output of wmp9 will require 6 analog connections to your receiver. passing through spdif downconverts to stereo (i think) and that may result in the strangeness you hear. does the 3802 even have 6 channel input, and the 410 6 channel output? if so, you need hook them up that way and configure your control panel > sound properties > speakers to be 5.1 speakers.


if it doesnt, then you are out of luck for the 5.1 sound. there might be a setting somewhere to control the folddown to stereo in wmplayer. maybe look for that, and try turning any dsp's on your receiver off.


the 2 channel from your tv card will probably not be very useful.


k
 

·
Registered
Joined
·
151 Posts
Discussion Starter · #3 ·
Thanks, k

My Denon has 7 or 8 analog inputs, so I'll try that route. Your response was what I suspected. Thanks again.

Mark
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top