AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
8,143 Posts
Discussion Starter · #1 ·
I have an HD-100 all the sudden I get NO audio out. I've swapped toslink cables, I've connected rca audio cable and still no audio. I've turned off dolby digital in the audio menu and still nothing. I've RTFM and there is very little in trouble shooting audio. I've tried to call 800-838-sony, but nothing but a busy tone.


My box had the fan removed and the outter case replaced by sony with a vented one. The box has an extended service contract, but I'd like to be as sure as I can that I didn't do something stupid before the box goes into service for weeks.


I've done a bit more trouble shooting to be sure the AV connections on the reciever are working fine and they are. That along with the interconnect swaps I think the problem lies within the HD-100.


I need suggestions on how you guys would trouble shoot this problem.


Thanks!
 

·
Registered
Joined
·
8,143 Posts
Discussion Starter · #3 ·
Yeah benji, didn't want to hear that. I'm going to take it back to the GoodGuys today, I bought the extended service plan (thinking the box would be obsolete with some decidision on copyprotection), so I should be able to walk in and swap units. I gotta give it a shot before sending the thing to Boston.
 

·
Registered
Joined
·
8,143 Posts
Discussion Starter · #4 ·
I take the box apart to reinstall the fan. Hook it all up and test it. No audio. I'm looking around looking at fuses and parts, etc. I remember talking with a tech in the SD sony R&D office about the fan. He told me that if the fan isn't working the system will shutdown. So I put my finger on the fan to slow it down. Sure enough the unit powers off.


Get this when I released the fan it started back up, with SOUND! WOAH!


I start to reboot my computer to post this new finding, but after about 3 minutes the audio drops out again. I was really hoping this internal reset had fixed the problem, but I guess not. =( I was all excited for 5 minutes...
 

·
Registered
Joined
·
3,175 Posts
Jeff: I hope you put it together and made it look like you never messed around with it. Obviously that could void the warranty.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top