AVS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
I've used several different pieces of software over the course of owning a Fusion HDTV5 Gold card. I've used the Dvico software, WatchHDTV and now I'm using MCE2005. I've had some form of audio sync issues on each of these and I would finally like to figure out why. The severity of audio lag varies on each channel, and on tonight's airing of 24 it became ridiculous. I have the show set to record in MCE and I started watching it after 30 minutes of recording. As I start to play the show there isn't any audio lag, but it gradually gets worse, and eventually to the point where its not possible to enjoy the show. However, once I get to the commercials I skip through them and when I stop where I need to the lag is not existant but then gradually gets worse again. I have experienced this on other Fox shows such as Standoff, and Vanished, so I know its not just 24. I am using AC3Filter to send the audio over spdif to my speaker's receiver. I have suspected AC3Filter as the problem before, but I am not sure if it is the culprit. I have thought about what other things could be causing the problem and I concluded that if the audio was being heard before the video was seen then the video is lagging behind. Could it possibly be video drivers, or Dvico's video decoder? I have tried using AC3Filter's audio sync correction function, but the lag gradually comes back. I don't think its a hardware issue (excluding the HDTV tuner itself), since the lag gradually gets worse. I'll post my computer specs below anyways. Thanks for taking the time to read this long post and any solutions you might give.


Computer Specs

P4 2.6 Ghz

1 GB RAM

Radeon 9600 XT 128 MB

7200 RPM WD Caviar 320 GB


-James
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top