AVS Forum banner
1 - 6 of 6 Posts

·
Premium Member
Joined
·
18,322 Posts

Quote:
Originally Posted by andyboy /forum/post/16975698


I have a 6020FD and everytime I select FULL for the picture, it goes back to AUTO making any non HD source zoom in. How can I leave it to just FULL?

Did you go into the Setup > Options menu and turn Auto Size off?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top