AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have an AJA Io through which I currently watch TV. (STB to AJA via SVideo, AJA to Mac via FireWire, and then AJA VTR Xchange is the program I use to watch TV). The other day, I connected my FireWire directly to the STB from the Mac, and used AVCBrowser > VLC and it worked perfectly. However, since that day I have not been able to get it to work... when I click Start Viewer, VLC pops up but when I click play, nothing happens. I have tried everything.. (restarting the computer, unplugging stb, reinstalling vlc, etc.)


Anyone know why it doesn't work? Thanks!
 

·
Registered
Joined
·
3,364 Posts
Quote:
Originally Posted by AJA_Io
I have an AJA Io through which I currently watch TV. (STB to AJA via SVideo, AJA to Mac via FireWire, and then AJA VTR Xchange is the program I use to watch TV). The other day, I connected my FireWire directly to the STB from the Mac, and used AVCBrowser > VLC and it worked perfectly. However, since that day I have not been able to get it to work... when I click Start Viewer, VLC pops up but when I click play, nothing happens. I have tried everything.. (restarting the computer, unplugging stb, reinstalling vlc, etc.)


Anyone know why it doesn't work? Thanks!
It depends on the channel and specific content you are watching.

All your local channels should work fine.

HBO/Cinemax/Starz/etc you wont likely be able to see.

DiscoveryHD/SciFi/FX/TBS/USA you will likely be able to watch.

It all depends on their use of encryption+copy control flags.


Try switching to CBS and if that doesn't work, there is a problem.
 

·
Registered
Joined
·
3 Posts
Hi,


I'm experiencing the same problem here

Using AVC Browser I can connect to my SA Explorer 4250 HD (from Videotron) and change channels.

VLC pops-up as well but nothing happens when i click on play.


I am using AVCBriwser 2.0 and VLC 1.1.3


Any idea will be appreciated
 

·
Registered
Joined
·
3 Posts
I also want ot add that AVCVideoCap seems to be able to capture. The output file is a 150Mb per minute (.m2t file)

I tried to open this file with vlc with no success.

I also downgraded to an older version of vlc 0.8.5 with no succes either
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top