AVS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
307 Posts
Discussion Starter · #1 ·
I live in Chicago and have channels 2-1 (WBBM) and WLS (7-1) both broadcasting on VHF. No matter what I try I cannot get them to tune in. I only live 2.5 miles from the towers and have practically a direct view of them. I finally plugged the cable into my avermedia A180 and it picked up both channels full power without an issue.


Is this a common problem? Is there anything I can do?
 

·
Registered
Joined
·
16,749 Posts
Digital tuners unlike analog tuners can be overloaded and receive nothing if the signal is eiither too strong or too week. At 2 miles a paper clip antenna is probably all you need. What VHF capable antenna are you trying to use?

Are you also having trouble with any OTA UHF digitial channels?
 

·
Registered
Joined
·
876 Posts
I have a 780 and 2 180s and all of them pick up our 2 VHF channels with no problem. I'm 32 miles from the towers, have a Radio Shack outdoor antenna. I've seen posts on our local thread of some much closer to the towers having problems with both VHF stations, but I think in most cases it's due to UHF only antennae.


You may just have a defective tuner or some kind of compatibility problem with the software. I'm using Win7 MC with the Bravo.
 

·
Registered
Joined
·
307 Posts
Discussion Starter · #8 ·
I wonder if its a "signal is too strong" type of thing. This stinks because I was planning on putting my 780 into a low profile mythtv backend server and my 180 won't fit....
 
1 - 9 of 9 Posts
Top