AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #1 ·
AVSers,


I've been considering doing a PVR for several years, previously I was on U-verse and had the ability to record 4 channels. Moved to a new home and only have TWC available. With my current package I have 2-69 available unencrypted. I have verified this two different TV's with digital tuners. Knowing this I was looking for an inexpensive way to record shows. I picked up 2x Avermedia M780 PCIe cards, in which Windows 8 recognized without a problem and installed drivers. The only problem is neither card is picking up the station. I have tried Avermedia software as well NextPVR, NextPVR finds nothing with either QAM or ATSC scans, Aver finds 18 very poor signal channels. It's frustrating as I can connect a TV (no STB) and pull channel 2-70 without a problem.


I have tried all scan option in Avermedia, with coax connected to both TV in and Ant in.


Is there anything that I may be missing or should try before giving up. I've noticed after purchasing that these cards may not have been the best, but getting both for $45 I thought it was work a try. I'd be happy to switch OS if needed as long as I can still run XBMC along side. The main goal is PVR which can accessed via RasPi's connected throughout the house.


Thanks in advance,

Squeeky
 

·
Registered
Joined
·
199 Posts
Your situation may differ from mine. I'm on TWC in Dallas area. TWC here still has analog channels but have removed the clearQAM channels. If TWC there is still sending analog you should be able to view them through the M780s. Use TV Input for analog cable/NTSC. Use Antenna Input for ATSC/OTA and clearQAM. ClearQAM will likely not be functional if TWC there is like it is here. When you set up inside of WMC (TV Setup) you should see 1 Analog tuner and 1 digitial/clearqam tuner for each M780 you have loaded (2 tuners available for each single card). If you don't see that then you likely have a bad card. If you have 2 M780s you should be able to detect 4 tuners...2 analog 2 digital. If you have analog cable working on the card, try connecting an OTA antenna to the other input and see if you get the local ATSC channels. If you do, then likely that's all you'll get. If you're sure TWC is still sending clearQAM for that area plug another cableco signal to the same input and if clearQAM is there it should be available for setup inside of WMC.
 

·
Registered
Joined
·
8 Posts
I am on TWC in San Antonio, TX and have found that QAM channel scanning is quite unreliable and sometimes leads to incorrect channel assignments to some frequencies. This occurs with my M780 and Hauppauge 2250s as well. I have found that I must manually add QAM channels in Media Center given their major and minor numbers that I find using and old application GB-PVR, now NextPVR:

http://www.nextpvr.com/


Each of your M780 tuners should be configured in Media Center as 1 Analog Cable & 1 Digital Cable (ClearQAM) in order to receive all that may be available to you.
 
1 - 4 of 4 Posts
Top