AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
quick question... i have a avr-1908. ive had it for a while and i am pretty familiar with it but ... i have


xbox 360


=> white/red => vcr

=> optical => optical in 2

=> hdmi to dvi => optima projector


and everytime i play a movie with dts, i cant get any sound but it will play fine in the movie option for 5.1 or 7.1.... is there a certian option for dts playback, do i need to remove the red/white cable and leave just the optical cable or is there something else im missing?
 

·
Registered
Joined
·
289 Posts
so you're saying the white/red rca connectors, optical and hdmi are all being used on the 360 at once? you have the 360 rca connected to the receiver, the optical from the 360 to the receiver and the hdmi/dvi to the tv? or do you mean you're using rca connectors from a vcr to your receiver?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
the hdmi is being used for picture from the xbox to the projector with one of these :

http://www.tvcables.co.uk/cgi-bin/tv...MI-DVI-3M.html




the rca and the optical are coming out of the xbox for audio to the arv-1908 and are hooked up in the cd in and the optical-1 in ( thats right now, ive tried all of the hookups for audio dvd,cd,sat... but can only get rca sound)


(when i have all 3 hooked up and dissconnect the red/white i get no sound at all thru the optical... i know this should work because ive had a pioneer thx and an onkyo and they both worked fine with the optical alone...?)


prehaps i need to run just the hdmi to the avr1908 and then run hdmi to dvi to the projector?
 

·
Registered
Joined
·
4,357 Posts

Quote:
Originally Posted by blubenz /forum/post/14184927


prehaps i need to run just the hdmi to the avr1908 and then run hdmi to dvi to the projector?

I would second this. Cuts down on wires, too.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
what im trying to figure out though is why the av reciever is not picking up a dts signal... i know the xbox would send the signal before on my last 2 amps but it wont now...


new info...


when i plug the optical in the optical plug you can see the optical out blinking so it is sending a signal...

and the xbox dashboard sound effects will make noise when the movie is set to dts but the movie will make no sound at all
 

·
Registered
Joined
·
2,008 Posts
So it worked fine on your previous 2 receivers, but doesn't work at all now? Sounds like a problem with your AVR. If you have another lying around you could test it that way, or borrow one.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·

Quote:
Originally Posted by 257Tony /forum/post/14185787


So it worked fine on your previous 2 receivers, but doesn't work at all now? Sounds like a problem with your AVR. If you have another lying around you could test it that way, or borrow one.

this on is like 3 months old right out of the box...


naa.. my thx pioneer got hit by lightning and i took the onkyo back i had



do you think that if i went and got a hdmi cable to run from the xbox to the avr and another one that is a hdmi to dvi to run to the projector it might work?

( that was one of my other questions if the hdmi run audio and video to the recieer and the reciver only output video through the hdmi output)


cause i just noticed on the front of the avr it has a signal indicator and i have never seen it lit up ever...
 
1 - 7 of 7 Posts
Top