AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
Hello,


I have an H/K AVR 80 and for some reason once in a while the volume will magically go up to full volume. (Scares the hell out of me too). Once this happens the speakers sound like they were blown out (no high pitches and it sounds canny). If I turn off the receiver for a while the speakers then usually sound fine. I can't pinpoint when the problem occurs but it seems to happen when I have the receiver set to "stereo" mode. I don't know if I'm blown the speaker(s) and they are causing the receiver to increase the volume for some reason? Any ideas of how to determine the problem would be great.


Thanks,

Chad
 

·
Registered
Joined
·
305 Posts
Oh my God! I finally found someone with the same problem!


I am not crazy after all.


Sorry I can't help you solve this problem but I will say that if you unplug the fella for a while from the wall and reconnect it, many times it will recover and behave normal for some time. Which was what happened when I took it to the service center resulting in no fault found.


Lovely receiver otherwise. I would love to know the solution as well.


Thanks!
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #3 ·
Thanks Mouserider. I'll give that a try. Mine just started doing this a few months ago. I think the volume going to full volume may have resulted in one of my speakers blowing out too. I'll unplug the amp and see if that helps at all. Maybe someone else will respond too.


Thanks,

Chad
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #5 ·
I wonder if static could be causing this? How long has your's done that for? Mine just started a month ago or so.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top