AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1,039 Posts
Discussion Starter · #1 ·
Is anyone using the HK AVR635 with a second zone using the internal amps? For the LIFE of me, I can't get this figured out. I am using the 5.1 system in the main room, and want to use the SBR and SBL amps for another room.


When I configure the system in 7.1 mode and run Logic7 on the 7-ch mode, I can hear sound from the zone 2 speakers. When I run a test-tone through all speakers, I can hear the tone from them. But when I configure the Multi-Zone and turn it ON, I hear absolutely nothing.


Does anyone have any words of insight for me? HK's tech support won't be open until Monday, so I thought I'd give this a try. Thanks!
 

·
Registered
Joined
·
12,262 Posts
Quote:
Originally Posted by valkyrie
Is anyone using the HK AVR635 with a second zone using the internal amps? For the LIFE of me, I can't get this figured out. I am using the 5.1 system in the main room, and want to use the SBR and SBL amps for another room.


When I configure the system in 7.1 mode and run Logic7 on the 7-ch mode, I can hear sound from the zone 2 speakers. When I run a test-tone through all speakers, I can hear the tone from them. But when I configure the Multi-Zone and turn it ON, I hear absolutely nothing.


Does anyone have any words of insight for me? HK's tech support won't be open until Monday, so I thought I'd give this a try. Thanks!


Go to the OSD..

Either on the MultiRoom page or the Advanced page

See the line for Back amplifiers toggle to MR (Zone II)..

Next select the source for Zone II (needs to be analog)

Now turn MR ON, little icon will turn ON.

Should be good to go..


Note volume and source select for Zone II can be done by OSD or hitting MultiRoom (remote conrol) and adjusting volume and source select.. A good source to try first is FM..
 

·
Registered
Joined
·
1,039 Posts
Discussion Starter · #3 ·
Quote:
Originally Posted by M Code
Next select the source for Zone II (needs to be analog)
I think I just realized my problem....I have the CD hooked up with a digital connection! Drat.


Thanks for the infomation!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top