AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
251 Posts
Discussion Starter · #1 ·
I had some issues with bulbs. The grainy salt lilke area shows the bad part. Tough to photograph, tho. Problem area is way down at the bottom of the bulb.


Follow the arrow. This was apparently due to HIGH HEAT. Really tough to see with the naked eye unless you have a loup or magnifyer and/or view with the right light.


This bulb had 350 hours on it, then quit striking.


I have a HI RES version of this if you want one.

PM me if you'd like one and I'll give you a URL.


This issue drove me nuts for quite some time.....the heat thing messing up bulbs prematurely. Fan speed was upgraded to stop this kind of thing on my PJ. To my naked eye, the bulb looked perfectly fine. Really tough issue to hone in on and took me months of dealing with PJ manufacturer, bulb manufacturer and alot of $$$$ in new bulbs @ $400 a piece to figure out.


Hope this can help someone out and save you some money if you know what to look for.

http://images5.fotki.com/v55/photos/...9/bulb2-vi.jpg
 

·
Registered
Joined
·
1,582 Posts
Wonderment...


Glad to see you finally "nailed" your problem. Hopefully it is gone for good. Sounds / looks like a "manufacturer /design" problem... of course, the manufacturer makes no claims of acceptance of responsibility and refund some of your earlier "premature" bulb purchases. That would probably be too much to ask. Oh well... long live your bulb!!!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top