AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
I've had my Mitsubishi 65411 for about a month now. It is hooked up to a Hughes DirecTV Tivo (HDRV2) thru it's Svideo connection through my Sony Receiver. The TV does great with HD from the HD receiver on the component inputs, and DVDs look great thru component too, but there are a few problems with all my SD programming from the DirecTV Tivo.

1. I am getting occasional color horizontal lines through the picture. These are not sharply defined lines, but rather wide bands of discoloration (usually toward yellow).

2. Usually on peoples' faces, but sometimes in other parts of the image, I am getting yellow blotching.

3. In areas where there is a gradation of color, it seems to band, with defined lines between different colors instead of a gradual change that should be undetectable.


I'm trying to figure out if this is a problem with my TV on the Svideo inputs, or am I just noticing what was always there just because it's so much bigger than my previous (32 inch) TV? Is it maybe a problem with my Svideo cables? I had a Monster Svideo cable in there, and found that the problem was reduced slightly when I replaced that with a cheaper cable from WalMart. Is there a way to shield the cables better, or should I consider investing in $100 or more cables?



Thanks

Scott
 

·
Registered
Joined
·
503 Posts
That doesn't sound right. Try composite and s-video directly to the TV and see if the problem follows the input or cable.


Hook up your DVD player with the same s-video cable and compare.


My guess is it might be the source (a lot of the effects you're describing are from the inherent nature of satellite and compression) or the cable.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top