AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Well, I'm not sure exactly what you call it, please inform me if you know... anyways the return tuner, the one that transmits to the headend I think has gone bad with the SA 8000 DVR I picked up from the Time Warner Cable office. After I installed it, I went into the tech menu and it is stuck at the Ready - B'cast only status. I rebooted the machine several times, thinking that might do the trick. Page 4 displays no RF IP address. I used to have a SA 2000 box on this outlet, and I am familiar with basic cable technology and how it works. I went in to page 7, where the PPV info is displayed and it states there are 5 PPV's that need to be reported or are in pending status. I got the unit today, and never ordered any yet. The return db in page 1 goes from 3 - 59db. I'm just thinking the box is bad. I have 4 other DVRs in the house and the return db number is between 40-44db. What do I tell Time Warner about this? Do I come right out and say, hey this box has a bad return tuner, or do I just say that my Video on Demand doesn't work and have a new one exchanged. I'd like to tell them what i think is wrong, so they don't have this done to someone else. Sometimes I hate to explain things too much, especially with there own equipment.
 

·
Registered
Joined
·
31 Posts
It may be the box but I doubt it. It sounds more like a bad piece of cable or maybe a fitting that is causing the problem. Hook that DVR up in another room for a few days and see what happens. I'd bet that it works.

Usually when a box doesn't go interactive it is a signal problem and because you have confirmed that 4 other boxes in your house work it is most likely a problem with that outlet. Set up a service call and have them check the signal levels before you swap the box.
 

·
Registered
Joined
·
2,577 Posts
Quote:
Originally Posted by g-unit
Well, I'm not sure exactly what you call it, please inform me if you know... anyways the return tuner, the one that transmits to the headend I think has gone bad with the SA 8000 DVR I picked up from the Time Warner Cable office. After I installed it, I went into the tech menu and it is stuck at the Ready - B'cast only status. I rebooted the machine several times, thinking that might do the trick. Page 4 displays no RF IP address. I used to have a SA 2000 box on this outlet, and I am familiar with basic cable technology and how it works. I went in to page 7, where the PPV info is displayed and it states there are 5 PPV's that need to be reported or are in pending status. I got the unit today, and never ordered any yet. The return db in page 1 goes from 3 - 59db. I'm just thinking the box is bad. I have 4 other DVRs in the house and the return db number is between 40-44db. What do I tell Time Warner about this? Do I come right out and say, hey this box has a bad return tuner, or do I just say that my Video on Demand doesn't work and have a new one exchanged. I'd like to tell them what i think is wrong, so they don't have this done to someone else. Sometimes I hate to explain things too much, especially with there own equipment.
remove your vcr from between the cable outlet and the box. thatll fix it.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top