AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
Looking to improve my Barco 1208 setup and need a bit of help


My PJ has the DVI board from Greg so has svideo etc disabled,Does it make a difference to settings of the Dynamic astig if I were to remove this board and fit the standard one so I can get the svideo working and then input a test pattern with round dots, so if I setup the astig using the standard board and then switch back to the DVI board will the settings be kept?

Any tips for making the dot easier to see ?


Next question

Setting G2 up, according to the service guide I need extender boards so that the pot is accessable if the voltage is not 1020v, also what does anyone use to measure this voltage?

Or a technique to adjust that pot without the extender boards.

Or has anyone found that they needed to adjust it or is it common for it to be correct?


Next question

Recently a line appeared across the centre of a white image and it is yellow, approx 1 scanline thick

this appears regardless of resolution and also appears in the warm up screen.

is this the line of coincidence? if so why would it appear in the built-in warm up screen which has widely spaced scan lines? and i would guess the built-in warm up is not affacted by poor geometry settings or am I wrong on this point.


what is the latest 1208/2 firmware? mine is 5.30, any differences noted anywhere?
 

·
Registered
Joined
·
1,745 Posts

Quote:
Originally Posted by audimushroom /forum/post/15454656


Looking to improve my Barco 1208 setup and need a bit of help


My PJ has the DVI board from Greg so has svideo etc disabled,Does it make a difference to settings of the Dynamic astig if I were to remove this board and fit the standard one so I can get the svideo working and then input a test pattern with round dots, so if I setup the astig using the standard board and then switch back to the DVI board will the settings be kept?

I'm no expert but here is what I am pretty sure of. Astig is driven off the EM focus card so those focus voltages will stay the same regardless of what is going on with input cards.
Quote:
Originally Posted by audimushroom /forum/post/15454656



Next question

Setting G2 up, according to the service guide I need extender boards so that the pot is accessible if the voltage is not 1020v, also what does anyone use to measure this voltage?

Or a technique to adjust that pot without the extender boards.

Or has anyone found that they needed to adjust it or is it common for it to be correct?

With a long skinny screwdriver you can still reach G2 without an extender board. But unless something is really bad off with crt emission, good grey scale is almost always achievable using the picture tuning software adjustments found by using the keypad. So if it ain't really broke then don't mess with it.
Quote:
Originally Posted by audimushroom /forum/post/15454656


Next question

Recently a line appeared across the centre of a white image and it is yellow, approx 1 scanline thick

this appears regardless of resolution and also appears in the warm up screen.

is this the line of coincidence? if so why would it appear in the built-in warm up screen which has widely spaced scan lines? and i would guess the built-in warm up is not affacted by poor geometry settings or am I wrong on this point.

Yellow is a combination of red and green so it appears that blue is for some reason missing on that line. There are 2 things I would look at:


1. Make sure the front of the blue tube looks good without any line burn in.

2. Go to the service menu and reset all the adjustments to default.
 
1 - 3 of 3 Posts
Top