AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
532 Posts
Discussion Starter · #1 ·
Any ideas on this problem?


BarcoData 701s. Upon switching it on the unit does not light up. On the front, next to a row of green LED's which are all on, a red LED marked "Hold down EHT" remains lit.
 

·
Registered
Joined
·
532 Posts
Discussion Starter · #3 ·
Thanks Rob,


So is it a fault in the High Voltage power supply? What does EHT stand for?
 

·
Registered
Joined
·
968 Posts
EHT is something like Electrical High Tension as I recall. I'd vote for one or more of the EHT board/circuit, quadrupler, and/or splitter has gone bad. The EHT holddown circuit is intended to prevent the highvoltage from shooting up out of the controlled range and producing harmful x-ray radiation. I've seen a splitter go bad and damage the EHT circuits. On the other hand, I suppose one of the tubes could go bad and short out the EHT voltage and am guessing that it would cause the same thing.


Mark
 

·
Registered
Joined
·
18,507 Posts
Unfortunately, the Barco 701 is one of the few Barcos that is not modular, so it does not lend itself for board swapping.


you have high voltage failure somehow. Bad power supply, had horizontal stage, bad regulation, etc.


I have only worked on a few 701's so I do not have a good diagnosis here, sorry!


Curt
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top