AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
hi guys


i'm new here. recently i bought a Toshiba HD-XA1 to pair up with my 6 years old BARCO CINE 7, hoping that pictures will turn out to be less than stunning.


However, the PQ was rather similar to the SD-DVD i was watching before that.


I am using component with 1080i... any thing i can do to make it better?


need all your help!!
thanks!
 

·
Registered
Joined
·
5,355 Posts
Few questions:

1) What transcoder are you using (I assume the barco internal one)?

2) Are you sure you are ouputting 1080i?

3) What HD DVDs have you tried?


Corpse Bride or King Kong should impress you. If not, how well set up is your PJ?


Dave
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #4 ·

Quote:
Originally Posted by alan halvorson /forum/post/0


I sure hope you mean the opposite of what you actually said.

haha yes yes. sleepy me...
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #5 ·

Quote:
Originally Posted by Person99 /forum/post/0


Few questions:

1) What transcoder are you using (I assume the barco internal one)?

2) Are you sure you are ouputting 1080i?

3) What HD DVDs have you tried?


Corpse Bride or King Kong should impress you. If not, how well set up is your PJ?


Dave

1. yeap the barco internal one


2. yeap. set it on the toshiba hd xa1

3. The Last Samurai only...



thanks
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top