AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
500 Posts
Discussion Starter · #1 ·
Hi Guys,


Has anyone got an answer for this. I have a Barco G800 hung now for 6months. I use a Radeon based HTPC with power strip and all was well except for a sync problem in that it wouldn't sync up at 1280 X 720 @ 48hz. I then stabilized the sync by adjusting the vertical deflection card ( I think). There are two pots and one I think is for lower frequencies and one is for above 50Khz. It did do the trick but I had noticed more noise or instability on the test grid both in Gelocked and internal mode. The picture is watchable...just not as stable as before. There are noticable vertical noise lines running down and an jitteriyness that I have observed on many E home units. I am thinking that I have affected the sync somehow. Does anyone have any ideas. I am quite comfortable and experienced with some other brands, but the Barco is new to me. I have just downloaded a service manual and before I go checking reference voltages I thougfht I might get some pointers here.


Note: At 60Hz refresh there is less instability and noise.



Thanks in advance;


Mike:confused:
 

·
Registered
Joined
·
465 Posts
Hello Mike


The best you can do is switch under advanced display properties the Sinc output to composite Sinc or use a Barco interface to make composite Sinc

Then al your problems are gone


Rob
 

·
Registered
Joined
·
500 Posts
Discussion Starter · #3 ·
Rob,


Thanks for the reply but this is not the issue. I run through an Extron 202 and my Projector sees a negative sync all the time. I think it has to do with the deflection and sync circuits but wanted to know if there was some reference point or midpoint voltages etc. to start from. Just in case does anyone have the dead on 720 P power strip timings for the Barco unit?


Thanks,


Mike
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top