AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
380 Posts
Discussion Starter · #1 ·
I moved my BD801s a little bit on my table. I wanted to do a new geometry and convergence to get rid of as much as I could of a slightly visible line across the screen. Some of you call this the Barco line.


Opened align, a computer program I use to do the convergence. After about 2 min. Green went black. Turned off a couple of minutes. turned on worked OK and then again green went black. It is not my source. I could not read the menus when push adjust on my remote. Just a black box on my screen with no text.


What should I do? Do any of you have some pictures or schematics if something is really wrong?


I hope it is just something loose.:confused:
 

·
Registered
Joined
·
18,507 Posts
Swap out the RGB video driver PC boards to see if it is a board. These are bolted to the frame of the set right above the CRT sockets. There are three of them, and all are identical.


Let us know


Curt
 

·
Registered
Joined
·
380 Posts
Discussion Starter · #3 ·
I have not tried it yet because the other two board are complety stuck. Green was easy to get loose.


I have looked at an older tread about theese boards. Going to test the thermal dependant resitores tomorrow.


The green board is newer than the others. Lots of surface components.


Will be back in about 24 hours.
 

·
Registered
Joined
·
380 Posts
Discussion Starter · #4 ·
I have swapped RGB driver boards. The problem switched from green to red. YES!!


Which components should I look at first?


Just send me a bill for first class counseling.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top