AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1,370 Posts
Discussion Starter · #1 ·
I've been trying to do the installation setup as a table mount before I put it up on the ceiling. Figured it would be better to get comfortable with the unit before it was over my head. Yes, I know. It may be over my head already.


When I get to the raster centering I can do the green tube OK, but when I try to cycle to the red tube nothing seems to happen. I can't see anything in the red tube and there is still text showing in the green tube. When I use the joystick to do adjustments the text in the green tube shows changes but I don't see anything moving in either the green tube or the red tube. When I cycle to the blue tube it is the same situation.


Am I missing something here? I have bumped the brightness and contrast around but still can't see the raster in the red or blue tube.
 

·
Registered
Joined
·
968 Posts
When it tells you to reduce contrast and increase brightness I'd say once you get brightness up to about 65 you should clearly be able to see all three rasters. At least that's what I just checked on a BG808 and even with contrast all the way down the rasters were visible with the brightness above 60.


Mark
 

·
Registered
Joined
·
2,606 Posts
Yes, Mark is correct (as always :)) Push brightness up over 60, and pull constrast down very, very low. You should see the raster light right up.


Many 808 machines don't move their red raster around very much in the electronic raster centering during setup. Blue moves pretty well, but is harder to see being that it is blue.


Keep playing with it, its a good machine. Its what I've been cutting my teeth on...
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top