AVS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
473 Posts
Discussion Starter #1
Here's the setup...


Radeon 2600 connected via HDMI into an Onkyo 605 then to my TV. When I disable clone mode everything is great and movies play no problem. Then the fun begins when I switch inputs to watch something else (Dish, OTA, etc). When I switch inputs on the Onkyo back to the HTPC the clone mode reappears and yep you guessed it, no HDCP and nothing plays.


Is there anyway to PERMANENTLY disable clone mode and set this card to one output before I smash it with my minisledge? I cannot find a setting in CCC to save my life and I'm at wits end.


Opening CCC everytime I want to watch a blu-ray or hd dvd to disable clone mode is not an option here and there's no reason to run anydvd since I don't care to rip anything and all of my equipment is HDCP compliant. My TV only has one HDMI input so connecting directly to the TV is not an option either.


Thanks in advance!
 

·
Registered
Joined
·
769 Posts
Yeah you can definitely just run "standard" mode (e.g. not clone mode). W/o seeing it in front of me though I'm not sure where you do that in CCC. But you should not have a problem given your setup.
 

·
Registered
Joined
·
473 Posts
Discussion Starter #3
^Genro, thanks for the help in at least assuring me that I'm not going insane! lol


The massive amounts of help here are staggering! lol I kid, I kid.


Anyways, I figured it out and will post up so that if someone else runs into the same problem, hopefully they won't resort to smashing expensive pieces of electronics.


I had "Force TV Detection" enabled for some reason. I know I would have never turned that on, so it must have been a misclick or something. Turned that off and all is good now.
 
1 - 3 of 3 Posts
Top