AVS Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hi all,


After crawling the internets, I have exhausted all alternatives besides talking to the AVS Demi-gods.


Here are my backend/frontend specs:


P4-D 3.0ghz

1gb ddr 667

MSI Geforce 6600GT w/ 128mb ram

320 gb of HDD space (IDE)

2 - Airstar HD-5000

Knoppmyth R5E50


We are having huge problems getting QAM working. I can receive OTA HD and record with out a problem. I can get some SD QAM 64 channels, but to my knowledge, we should use QAM 256 for HD. I am in Rochester, NY on TWC.


When we use QAM-256, it picks up a ridiculous amount of channels, and all of them are blank.


I have confirmed that TWC does send QAM, and modified the channel listing to include only the ones which are sent in the clear, but no help.


When we look at it one of 3 things happens:


#1 It's blank


#2 Myth gives a video playback error


#3 Myth locks up and a computer hard reboot is required.



EDIT: We can get 1 channel via QAM256, all the rest crash Myth


Can anyone help, I'm desperate.


Thanks,

Tom
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·

Quote:
Originally Posted by Troubleshooter /forum/post/0


Are you running an SVN version of Myth? I believe the 2.0 fixes release didn't quite cut it and you have to use a newer one. Just a thought.

I see you are from NH, how is QAM sitution with the Comcast take over, I'm moving back there after I finish school.
 

·
Registered
Joined
·
1,663 Posts
Meh sucks pretty much like all Comcast towns I think. I actually didn't have a QAM tuner until we had officially gone Comcast but I doubt it chaged. We get the locals in HD in the clear and that's about it. Everything else is encrypted, even the usual 'basic cable' channels so we get 2,4,5,7,9,11,38 and I think 56 in the clear (if you remember what the channels were, don't know how long you've been away!).
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #7 ·

Quote:
Originally Posted by Troubleshooter /forum/post/0


Meh sucks pretty much like all Comcast towns I think. I actually didn't have a QAM tuner until we had officially gone Comcast but I doubt it chaged. We get the locals in HD in the clear and that's about it. Everything else is encrypted, even the usual 'basic cable' channels so we get 2,4,5,7,9,11,38 and I think 56 in the clear (if you remember what the channels were, don't know how long you've been away!).

K, sounds good



As for news, when we record, we get blank, unless we get it in QAM (aka PBS which is 83)


Ideas?


Also, on a side note, I was thinking of opening a northern new england HD forum, much liek i have here in Rochester, Ny (rochesterhdtv.com) would you be interesting in helping out?
 

·
Registered
Joined
·
1,663 Posts
I almost wonder if your channel setup isn't 100%? I know I had tons of issues with all of the encrypted channels making it into the list and it took me a long time to get everything paired down. Alternatively, could it be something like just the card driver itself? I'm using a HDHomerun so I don't know how your card is set up. Perhaps try running mythfrontend from a terminal and see what the errors are? Also, you can take a look at the mythbackend.log on the backend server. The hard lock up makes me wonder if indeed it's a driver thing.


As for a forum, sure let me know!
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #9 ·

Quote:
Originally Posted by Troubleshooter /forum/post/0


I almost wonder if your channel setup isn't 100%? I know I had tons of issues with all of the encrypted channels making it into the list and it took me a long time to get everything paired down. Alternatively, could it be something like just the card driver itself? I'm using a HDHomerun so I don't know how your card is set up. Perhaps try running mythfrontend from a terminal and see what the errors are? Also, you can take a look at the mythbackend.log on the backend server. The hard lock up makes me wonder if indeed it's a driver thing.


As for a forum, sure let me know!

OK, we made progress, we now have 4 other channels, basically what we have to do is slowly scroll through, in between crashes and widdle down the list. We have alot mroe to do, but its looking promising.
 

·
Registered
Joined
·
1,591 Posts

Quote:
Originally Posted by thspimpolds /forum/post/0


OK, we made progress, we now have 4 other channels, basically what we have to do is slowly scroll through, in between crashes and widdle down the list. We have alot mroe to do, but its looking promising.

I had to do the same thing. Took a couple of days to get the channel lists right. I dread knowing that comcast can change the mappings at any time. I put all of them in a spreadsheet with their QAM mapping and XMLID.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top