AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
883 Posts
Discussion Starter · #1 ·
I just received my repaired 8700 from Benq - it developed a greenish discoloration in the lower left corner of the image. That has been obviously repaired but I've noticed a new problem. When the pattern is displayed the color red is not aligned and is almost a pixel wide to the right and above. I believe this is affecting the image negatively based on my viewing of 2 different DVDs.


What happened to my unit at Benq?
 

·
Registered
Joined
·
3,534 Posts
I'm not sure what you mean...can you explain what you are seeing again?


Are you seeing a red line in the upper right corner? Or is the red portion of an image "misconverged" such that it is off by one pixel in that corner?
 

·
Registered
Joined
·
883 Posts
Discussion Starter · #3 ·
When I display the grid pattern from the menu the grid itself is not completely white. The color red is shifted about 1 pixel above and to the right of the grid over the entire image. I do not believe this was present prior to having my unit repaired.


I guess what I'm seeing is misconvergence. I knew this was possible with LCD projectors because of panel misalignment but had not heard of this problem with DLPs. I wonder if this occured while they were repairing my unit or perhaps it was present all along and I never noticed it.
 

·
Registered
Joined
·
3,534 Posts
Oh, this pattern was from the service menu? That doesn't sound very good at all! So what you are seeing then is a cyan (blue and green) line with a red line right beside it? Or is it a bunch of white lines, with an additional red line?


Either way, it definitely something that should be fixed by Benq. But, just to be sure, check the sharpness level, make sure it is at 0 or something like that. (I think those patterns are independent of the filters, but you never know...)
 

·
Registered
Joined
·
883 Posts
Discussion Starter · #5 ·
This is exactly what I'm seeing:

http://www.avsforum.com/avs-vb/showt...ht=convergence


So perhaps it was present before the repair. The problems I noticed on several different DVDs resolved with a factory reset. So it looks like all is well. Thanks for your input.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top