AVS Forum banner

741 - 760 of 775 Posts

·
Registered
Joined
·
4 Posts
When I adjust the focus of my projector, and find the sweet spot, one half of the screen will be blurred while the other one will be clear and vice versa. Does this have to do with the fact that the wall I'm running the tests on is not completely flat and vertical?
I have a similar issue, perhaps because I use keystone correction (although low) and have set the focus control to an extreme end. I can't get a razor sharp picture edge to edge. However to me it's a minor inconvenience, as the blurry areas are noticeable only if I stand up and get close to the screen.
 

·
Registered
Joined
·
50 Posts
TK800 Freezing on Startup

I have a ceiling mounted TK800 throwing to 120" screen. The HDMI cable is a 30' Twisted Veins which is well reviewed and appears to have the appropriate support. It is attached to my Yamaha TSR-7850.

When I first start the projector up for the day, it will often freeze during the startup process. The attached picture shows what is displayed on the screen. The picture is static. Once it is frozen, it cannot be controlled from the remote. I can't Power it off and try again due to this. If I climb up and unplug the unit and plug it back in, it will usually start up fine.

The projector takes an extremely long time to start up and display something on the screen even when it is working. I did a simple test and it took 1:18 before my Roku screen appeared.

I also have issues with HDR from my Roku. The Roku thinks that it can use 4k HDR @60, but the projector cannot find the source once it tries to use that mode.

BenQ did an RMA for me, but all they actually did was to update the firmware to 1.0.1. When I told them that I still had the problem, they of course point to the long cable and also having it run through the receiver. I wouldn't expect the unit to hang like that in any case, but was hoping someone on here might have a suggestion.
 

Attachments

·
Registered
Joined
·
6 Posts
Hi all!

I just purchased TK800 and found there are no 3D modes: top-Bottom, Side-by-Side. There is only one option Frame Sequential and it is disabled.
I am pretty sure I have 3D input signal.
Is it because my firmware version is 1.0.0? If I upgrade it will it solve the problem? Can I do it by myself?
 

Attachments

·
Registered
Joined
·
7,092 Posts
Hi all!

I just purchased TK800 and found there are no 3D modes: top-Bottom, Side-by-Side. There is only one option Frame Sequential and it is disabled.
I am pretty sure I have 3D input signal.
Is it because my firmware version is 1.0.0? If I upgrade it will it solve the problem? Can I do it by myself?


It’s been awhile but I believe that was fixed in a firmware update. I haven’t been following this thread as closely and my knowledge of 3D formats is woeful as I’ve simply lost interest in the format. Unfortunately, the TK800 does not have user upgradeable firmware— benQ just started adding that with the new HT3550.

Contact BenQ and ask them what the current firmware revision is and see if you can send it in for service.
 

·
Registered
Joined
·
596 Posts
Hi all!

I just purchased TK800 and found there are no 3D modes: top-Bottom, Side-by-Side. There is only one option Frame Sequential and it is disabled.
I am pretty sure I have 3D input signal.
Is it because my firmware version is 1.0.0? If I upgrade it will it solve the problem? Can I do it by myself?

My HT2550 was in the same boat. No SBS & O/U the 2550 I think firmware was 1.0.1 had to send to BenQ for upgrade for 1.0.5. When I got it back O/U & SBS 3D. BenQ pays shipping both ways also on 2550 they added HLG. So i'm sure the TK800 will be the same.
 

·
Registered
Joined
·
6 Posts
Thank you two! I will contact BenQ next week.



It's been awhile but I believe that was fixed in a firmware update. I haven't been following this thread as closely and my knowledge of 3D formats is woeful as I've simply lost interest in the format. Unfortunately, the TK800 does not have user upgradeable firmware— benQ just started adding that with the new HT3550.

Contact BenQ and ask them what the current firmware revision is and see if you can send it in for service.
My HT2550 was in the same boat. No SBS & O/U the 2550 I think firmware was 1.0.1 had to send to BenQ for upgrade for 1.0.5. When I got it back O/U & SBS 3D. BenQ pays shipping both ways also on 2550 they added HLG. So i'm sure the TK800 will be the same.
 

·
Registered
Joined
·
40 Posts
I just picked up a refurb from Benq Direct and it has firmware 1.0.1. Is there a reason I should have it updated? Has anyone noticed the yes/No confirmations are backwards and the text says something along the lines of do you want to confirm the changes yes or no and yes doesn’t apply the changes but no does?

Thanks!
 

·
Registered
Joined
·
442 Posts
Question for anyone who is buying this projector now. When you got it does it still have v. 1.0.1 or is it now having a later version of firmware?
 

·
Registered
Joined
·
33 Posts
When I use the User 2 profile to watch hdr 4k content, the image is too dark for me, or perhaps there is something wrong with contrast. Could someone point me to a guide on how to calibrate the tk800?
 

·
Registered
Joined
·
4 Posts
Any idea how I can access the service menu for the TK800 ? I assume it could be similar to the HT2550 / W1700, or even TK800m.
Thanks for any help!
 

·
Registered
Joined
·
1 Posts
I'm not seek gamma menu in the setting

Hi everyone, I just welcome TK800 into my living room and have trying to calibrate USER1 in the picture mode as

website Projectorreview posted advice on Cinema mode but on the gamma step I could not seek out in the setting.

Anyone could help for this issue.

My TK800 firmware 1.0.0
 

·
Registered
Joined
·
35 Posts
I just got my TK800 back from a lamp replacement & firmware update (luckily both free :) ). And my firmware is now 9.0.2 and all 3D modes are properly supported and can be manually selected (so SBS a OU work :D)
I can finally simply watch 3D on the TK800 via my android TV box :).
 

·
Registered
Joined
·
2 Posts
Hi All
I just got this info from Benq Australia, this is the latest firmware's and update descriptions info.

Please see below. Please note no FW with V1.0.3 it just goes from 1.0.2 to 1.0.4


FW: V1.0.1
Fixers:
1. There might be some noise sound when using HDMI source input.
2. Auto keystone might have chace to auto switching.
3. Improve the waiting time of source switching
4. Add features required by market -
a. Add 3D format manual switching function.
b. When HDR was on, show the HDR mode as HDR10 or HLG

FW: V1.0.2
Fixers:
An item in TK800 EDID which some 3rd party source devices (ex. Sky-Q box) will inquire was not checked, so the source
device might not be able to recognize TK800 can support HLG.

FW: V1.0.4
Fixes:
1. Inconsistent aspect ratio in table projection (16:9) and ceiling projection (16:9.7).
2. Improve compatibility with some AV receiver.
 

·
Registered
Joined
·
50 Posts
TK800 Humming and Brightness Changes

I am experiencing an issue where my TK800 will significantly drop its brightness and at the same time I hear an increasing humming coming from the projector. I though it was a Dynamic Iris because of the button on the remote, but apparently it doesn't actually have one. I have the Light Mode set to Normal.

The source is a Windows 10 PC with an NVidia 1070 Ti.

If I bring up a control panel screen that is primarily white, the brightness will jump up after several seconds. If I close that window, the brightness will drop again after several seconds.

Any clue as to what is going on?
 

·
Registered
Joined
·
72 Posts
Hi All
I just got this info from Benq Australia, this is the latest firmware's and update descriptions info.

Please see below. Please note no FW with V1.0.3 it just goes from 1.0.2 to 1.0.4


FW: V1.0.1
Fixers:
1. There might be some noise sound when using HDMI source input.
2. Auto keystone might have chace to auto switching.
3. Improve the waiting time of source switching
4. Add features required by market -
a. Add 3D format manual switching function.
b. When HDR was on, show the HDR mode as HDR10 or HLG

FW: V1.0.2
Fixers:
An item in TK800 EDID which some 3rd party source devices (ex. Sky-Q box) will inquire was not checked, so the source
device might not be able to recognize TK800 can support HLG.

FW: V1.0.4
Fixes:
1. Inconsistent aspect ratio in table projection (16:9) and ceiling projection (16:9.7).
2. Improve compatibility with some AV receiver.
Anyone kind enough to upload the files for the above firmware?

Thanks
 

·
Registered
Joined
·
2 Posts
Anyone kind enough to upload the files for the above firmware?

Thanks

Sorry i don't have the firmware files.
I did get the update done,Benq would not allow me or provide me with the update firmware,so i had to take it to one of their Authorized Agents (still under warranty)they did it in 2 days and shipped it back to me via courier at no cost to myself.
Was actually easy and good service.
Cheers
Renits
 

·
Registered
Joined
·
3,950 Posts
I am experiencing an issue where my TK800 will significantly drop its brightness and at the same time I hear an increasing humming coming from the projector. I though it was a Dynamic Iris because of the button on the remote, but apparently it doesn't actually have one. I have the Light Mode set to Normal.

The source is a Windows 10 PC with an NVidia 1070 Ti.

If I bring up a control panel screen that is primarily white, the brightness will jump up after several seconds. If I close that window, the brightness will drop again after several seconds.

Any clue as to what is going on?
Remove the HDMI cable and just test in the menu.
Does it happen all the time or randomly?
 
741 - 760 of 775 Posts
Top