AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hello Everyone,


I am very new to the digital media server arena. I just previously purchased and returned the NETGEAR EVA-700 due to all sorts of problems with setup, menu option and constant freezing. Just today, I purchased the D-LINK DSM-520. It was very easy to install and navigate without any problems. However, I am getting video freeze and skipping. The device is connected my LAN and it is wired and not wireless. Most of my video are either Xvid and MP4 from my video Ipod. My videos are either in 750gb SC101 storage device connected to my router or 500gb HP Personal Media Drive on my desktop.


I seriously want to a very good digital media server to stream all my movies to my HDTV television. Any suggestions?


Thanks so much,


Richie
 

·
Registered
Joined
·
3 Posts
Did anyone advise you on the Philips slm5500? It has 720p/1080i thru it's component output. I watch my star trek on it.


For your xvid files - shouldn't be a problem at all, it's so far very stable for me.

as for your ipod, you will need to transcode it.

For me I transcode my Real Media files all to xvid, you could do the same with your mp4.
 

·
Registered
Joined
·
4 Posts

Quote:
Originally Posted by ing_tes /forum/post/0


Did anyone advise you on the Philips slm5500? It has 720p/1080i thru it's component output. I watch my star trek on it.

FWIW, the DSM-520 supports 1080i via the Component cables, too. I don't think it does 720p, though. Not that my TV supports 720p :-( Still, at 1080i the videos I rip off my series 1 Tivo look much better ;-) Now I just need to figure out how to rip the HD content off my Motorola cable box...
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top