AVS Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
226 Posts
Discussion Starter · #1 ·
I have both a 9300 and 9400 nvidia based setup running in Linux and I'm not 100% happy with the x264 playback. There is a very slight "choppiness" to videos when watching them.


Does anyone know if there is any benefit to moving up to say a 9800GTX for playback? I've seen a few benchmarks that show deinterlacers like MIXER WEAVE or MIXER TEMPORAL showing much better performance with the higher cards but not sure if having those settings enabled (with the higher end card) would help smooth things out more. Any help or real world experience would be greatly appreciated



specs: pc1 3.0ghz core 2 cpu/4ghz ram/9300 gpu

specs: pc2 2.5ghz core 2 cpu/2ghz ram/9400 gpu
 

·
Registered
Joined
·
5,344 Posts
are you sure you're not now seeing the inherent 24hz stutter?

 

·
Premium Member
Joined
·
16,132 Posts
Higher cards are better only for 1080i contents.
 

·
Registered
Joined
·
226 Posts
Discussion Starter · #4 ·
Thanks for the responses guys. I'm using a Hitachi 50" plasma and it does not look like it does 24p nativity. It's currently set to 50hz in xbmc... is there anything else that can be done with the refresh rate that would help with this problem?
 

·
Premium Member
Joined
·
16,132 Posts
If you were using Windows, then ReClock could speed up 24 Hz to 25Hz...
 

·
Registered
Joined
·
226 Posts
Discussion Starter · #6 ·
Happen to know of any *nix programs that can do the same? I'm not planning on going to Windows anytime soon
I also changed my xorg settings for my TV to "Scaling = Native" and my TV now lists as 60hz in XBMC. Maybe I'm just being too picky but the video almost has a blur to it aswell as very slight stuttering.


Quote:
Originally Posted by renethx /forum/post/16965873


If you were using Windows, then ReClock could speed up 24 Hz to 25Hz...
 

·
Registered
Joined
·
226 Posts
Discussion Starter · #9 ·
Resolved issue on both TV's but adding the folowing my xorg.conf. Also, turned off (sync) on HD content in XBMC.


Section "Monitor"

Identifier "Monitor0"

VendorName "Hitachi"

ModelName "Unknown"

HorizSync 31.0 - 69.0

VertRefresh 59.0 - 86.0

Option "DPMS"

EndSection


Section "Device"

Identifier "Device0"

Driver "nvidia"

Option "DynamicTwinView" "False"

Option "TripleBuffer" "True"

VendorName "NVIDIA Corporation"

EndSection


Section "Extensions"

Option "Composite" "Disable"

EndSection


Section "Screen"

Identifier "Screen0"

Device "Device0"

Monitor "Monitor0"

DefaultDepth 24

Option "NoLogo"

Option "TwinView" "0"

Option "AddARGBGLXVisuals" "True"

Option "UseEDIDFreqs" "False"

SubSection "Display"

Depth 24

EndSubSection

EndSection



Quote:
Originally Posted by eggyhustles /forum/post/16968622


i agree with stanger
 

·
Registered
Joined
·
226 Posts
Discussion Starter · #10 ·
damn, maybe not. The ghosting/shaky images are apparent yet again when watching 2001. When i do find a fix for this, I will post it here
 

·
Registered
Joined
·
226 Posts
Discussion Starter · #11 ·
The fix was a Pioneer 500M + 24p + no upconvert on HD content in xbmc.
 
1 - 11 of 11 Posts
Top