AVS Forum banner

Status
Not open for further replies.
1 - 20 of 31 Posts

·
Registered
Joined
·
240 Posts
Discussion Starter #1
Hi,


I just received a BG 801s today I turned i connected it and everything No RCVU800 this time.Im using video out for tv signal and RGBHV for PC...everthing powers up fine fans power up LEDS light up, at 1st it was on standby mode i figured how to put it on operational mode..now for my problem... my tubes dont light up :( I dont know why or what im missing or if this unit doesnt work.


any help would be appreciated thanks.

ND-
 

·
Registered
Joined
·
18,506 Posts
What are the yellow and one red LDE indicating on the side of the projector?


Curt
 

·
Registered
Joined
·
240 Posts
Discussion Starter #4
on the inside?

there 6 leds on the left all are yellow/orange

if your reffering the on on top of the case,if off but i've seen it yellow before.


thanks.
 

·
Registered
5.2.0 Sony VPL-VW95ES, AT Screen, DIY THX-650, B&W 601S2, Fi IB, Integra 3.4, Buckeye 4x, Crest 8200
Joined
·
1,463 Posts
ND,


Not sure how much you know about this projector, but you need to punch the correct number on the keypad for the input you want to display. '1' for composite, '2' for S-Video, '5' for RGBHV. Make sure you have set your H+V syncs to negative in your video card's configuration. You may need to use Powerstrip to do this.


-Mike
 

·
Registered
Joined
·
240 Posts
Discussion Starter #7
Hi,


Yeah, I tried that.I tried the negative positive too but I dont think thats my problem I think the CRTs may be turned off Im still trying to find the button that controls the CRT guns.


When I pressed 1-9 I hear frequency noises,Kinda like my old Barco 600 I have the feeling its accepting the signals and reacting to them but I see no imge all guns are off and has never powered on.


Thanks mike.

ND-
 

·
Registered
5.2.0 Sony VPL-VW95ES, AT Screen, DIY THX-650, B&W 601S2, Fi IB, Integra 3.4, Buckeye 4x, Crest 8200
Joined
·
1,463 Posts
What happens when you push ADJ?


-Mike
 

·
Registered
Joined
·
240 Posts
Discussion Starter #9
I pressed it alot last night...I hear a difference in sound but no visuals :/

should I worry about the dip switches?


thanks.

ND-
 

·
Registered
5.2.0 Sony VPL-VW95ES, AT Screen, DIY THX-650, B&W 601S2, Fi IB, Integra 3.4, Buckeye 4x, Crest 8200
Joined
·
1,463 Posts
Do you hear HV "crackle" when you first power up? DIP switches shouldn't make any difference. Check for a red light on the EHT board (toward the very back of the machine).


-Mike
 

·
Registered
Joined
·
240 Posts
Discussion Starter #11
Yes I see a red light on the "EHT" I think its the EHT board,I hear the HV noise.

The EHT board lights up only when I press 1 when I press 2 a green light on the board in front of it turns on.

I was thinking the problem was the processor cycle blinking but since you said I shouldn't worry about dip board I wont bother with it anymore.


Thanks,

ND-
 

·
Registered
5.2.0 Sony VPL-VW95ES, AT Screen, DIY THX-650, B&W 601S2, Fi IB, Integra 3.4, Buckeye 4x, Crest 8200
Joined
·
1,463 Posts
Red light on EHT should not be on! I think you have a HV problem.


-Mike
 

·
Registered
5.2.0 Sony VPL-VW95ES, AT Screen, DIY THX-650, B&W 601S2, Fi IB, Integra 3.4, Buckeye 4x, Crest 8200
Joined
·
1,463 Posts
High Voltage! Could be quadrupler, splitter, EHT...


-Mike
 

·
Registered
5.2.0 Sony VPL-VW95ES, AT Screen, DIY THX-650, B&W 601S2, Fi IB, Integra 3.4, Buckeye 4x, Crest 8200
Joined
·
1,463 Posts
Um, no. You would do well to get your hands on a working "parts" machine. You might be able to pick up another BG801s with badly burned tubes for under $500 incl. shipping.


-Mike
 

·
Registered
Joined
·
240 Posts
Discussion Starter #17
ouch..500$ is oabove my liimits, I tried turning pot(before I read your last post) and nothing..:( Can I use Bacro 800's EHT boards?


Thanks mike at least now I know what wrong..Im gonna check ebay for parts :)


ND-


oh also how does an EHT go bad?
 

·
Registered
5.2.0 Sony VPL-VW95ES, AT Screen, DIY THX-650, B&W 601S2, Fi IB, Integra 3.4, Buckeye 4x, Crest 8200
Joined
·
1,463 Posts
Don't know. I've gone through two myself. Check the part number on the 800's EHT board. If they are the same it is worth a try.


-Mike
 

·
Registered
Joined
·
240 Posts
Discussion Starter #20
CRT cinema has em for 350$...


any way before I persue the hunt for the EHT do you have any ideas of what else I should check? I dont want to buy an EHT to find something else is broken as well,Also can I check my Tube life without removing lens?


Thanks,

ND-
 
1 - 20 of 31 Posts
Status
Not open for further replies.
Top