AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
222 Posts
Discussion Starter #1
I have a new issue with convergence mainly on the red tube it seems (i have another issue with the blue, but that is another story). I do have another convergence board on the way, so this may all change. But I figured there are some basics here to learn about.


When the initial convergence screen comes up with the green over red the first step is basically a raster shift. I cannot get the main part of the screen converged with this adjustment as i could normally. The red grid is above the green grid. I have tweaked many things lately. I assume I am out of raster shift adjustment in the software mode (is this possible?). And I need to make some adjustments with a POT. Does that sound like the right move? The funny thing is that I just had to adjust a POT to move the red cross hair UP in the installation mode after i had removed the lens and reinstalled. I doubled checked and the lens is definitely flush and mounted properly. Thoughts?


Also, I the upper right corner of my image is impossible to converge. I don't have any pictures yet because I am really counting on this new board to fix some of my blue issues, but the additional of the red tube to this was a suprise this weekend...
 

·
Registered
Joined
·
275 Posts
First, you should set all raster and convergence settings to their default value and redo your physical setup. If you aim and focus the lenses properly it should be almost unnecessary to use the raster shift. That is to say, you should use the electronic shift and convergence as little as possible.


The Guy Kuo thread is a very good tutorial about how and why to do this. You can search for it with the phrase "Holy Focus" or just pick it out of the archive thread at the top of the CRT forum.


Hope this helps!
 

·
Registered
Joined
·
186 Posts
I think I had the same problem when I got my bg808, Curt Palme had the answer:

Quote:
THere are V position adjustments on the vertical board, the third from the left as you're looking from teh rear of the projector, floor mount. They're the long skinny pots, the red gun is labelled with a red dot, the blue is not dotted as the pot is blue..
You should get the service manual, the pots and boards are labeled quite clearly there.
 

·
Registered
Joined
·
222 Posts
Discussion Starter #5
Yep, read holy focus and actually zeroed out the config when i started this. i also deleted all blocks to make sure there were no settings remaining. I also have actually talked to curt and adjusted those pots. I used the red one to get the vertical position correct for the cross hair alignment in the installation portion. That is when the darn convergence issue started. hmmm
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top