AVS Forum banner
1 - 10 of 10 Posts

· Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
added a new router (dir-655 dlink) and now player no longer can access network.


??? not new at networking.. everything else works fine on the network.. could network hardware have died??? on the player??
 

· Registered
Joined
·
5,564 Posts

Quote:
Originally Posted by qwerk /forum/post/15449036


added a new router (dir-655 dlink) and now player no longer can access network.


??? not new at networking.. everything else works fine on the network.. could network hardware have died??? on the player??

Is the link light on on the router/player? Can the player obtain an IP via DHCP? Yeah, the NIC could've died, but I doubt it. Did you try a different patch cable?
 

· Registered
Joined
·
2,148 Posts
Does the rest of your network still work? Do you computers have internet now with new router? Have you power cycled the lg with new router??
 

· Registered
Joined
·
442 Posts
Are you using DHCP?


If so, how big is the DHCP address pool size (ie: how many DHCP users can you have on your network at once?)


Is it possible the other computers on your network are exhausting your DHCP range and your BH200 can't get an IP address?)


If that's not it, building upon what Jon suggested (power cycling), perhaps you should go into the BH200 menu and reset it to the factory settings (under Other/Initialize/Factory Set), then re-do the network config.
 

· Registered
Joined
·
10 Posts
Discussion Starter · #10 ·
well dunno what is different with the dir-655 but it didn't want to play well with the lg... it would look once to see if it had access.. then quit...i had to turn it on and watch for it to show.. and add reserved dhcp access for the address it had.. all good now.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top