AVS Forum banner

2781 - 2794 of 2794 Posts

·
Registered
Joined
·
871 Posts
I contacted LG customer support to report the bitstream audio drop out problem on How to Train Your Dragon. I specifically explained exactly what was going on and that it was a problem with the player in Bitstream mode. Here is the verbatim response:


"Thank you for emailing LG Electronics, I will be happy to assist you. I am sorry for any inconvience this has caused you.

Please go into the BH200 Audio menu and change the audio to Primary Pass Thru this should fix your audio drop out.

Should you have any other questions or concerns, please do not hesitate to contact us again wither via email, or by calling our customer service division at 800-243-0000 at your convenience.

Best Regards,

B Maroney

LG Customer Service"


Um, ok. Primary Pass Thru is the problem genius. Seriously, how do these people feed and bathe themselves?
 

·
Registered
Joined
·
277 Posts

Quote:
Originally Posted by chexi1 /forum/post/19507633


I contacted LG customer support to report the bitstream audio drop out problem on How to Train Your Dragon. I specifically explained exactly what was going on and that it was a problem with the player in Bitstream mode. Here is the verbatim response:


"Thank you for emailing LG Electronics, I will be happy to assist you. I am sorry for any inconvience this has caused you.

Please go into the BH200 Audio menu and change the audio to Primary Pass Thru this should fix your audio drop out.

Should you have any other questions or concerns, please do not hesitate to contact us again wither via email, or by calling our customer service division at 800-243-0000 at your convenience.

Best Regards,

B Maroney

LG Customer Service"


Um, ok. Primary Pass Thru is the problem genius. Seriously, how do these people feed and bathe themselves?

First tier support is pretty much useless, call LG and ask for a supervisor to start with and for that person to transfer you past first tier support.
 

·
Registered
Joined
·
1,080 Posts

Quote:
Originally Posted by deano86 /forum/post/19505433


If you are having problems with your Oppo, then I would say it definitely is a weird Bluray copy protection update B.S. Oppo is one company which really stands behind its products and gets needed firmware updates out quickly.. I would call their customer support and notify them of your problems. By the way, do you use BD-Live? If so, try those titles again with that feature turned off on your players and see if that fixes it.

Yes I do use BD Live and the titles do load and play if BD Live is turned off.


As for the support from Oppo the last production firmware release was in May and the Beta firmware, which doesn't help with this problem, was released in August.


I finally saved enough money to buy the Oppo in July and my luck is Oppo decided to discontinue the 83 and move on to the 93. Just like LG did to us BH 200 owners when the BD 300 series came out, Oppo seems to be moving the 83 to the back burner.


It seems to be a reoccuring nightmare with these players and firmware updates.
 

·
Registered
Joined
·
28 Posts

Quote:
Originally Posted by Jed1 /forum/post/19508220


Yes I do use BD Live and the titles do load and play if BD Live is turned off.


As for the support from Oppo the last production firmware release was in May and the Beta firmware, which doesn't help with this problem, was released in August.


I finally saved enough money to buy the Oppo in July and my luck is Oppo decided to discontinue the 83 and move on to the 93. Just like LG did to us BH 200 owners when the BD 300 series came out, Oppo seems to be moving the 83 to the back burner.


It seems to be a reoccuring nightmare with these players and firmware updates.

I would be very surprised if Oppo lets you down with the 83. My understanding with the BH200 was that Broadcom was slowing up the firmware update process, Oppo doesn't have to deal with that. I'm planning on purchasing an Oppo 93SE (or equivalent) when it is released, since I have a lot of SACDs and DVD-As. Everything I've read is they are a great company so I would think they will come through for you.
 

·
Registered
Joined
·
1,852 Posts
Quote:
Originally Posted by deano86
If you are having problems with your Oppo, then I would say it definitely is a weird Bluray copy protection update B.S. Oppo is one company which really stands behind its products and gets needed firmware updates out quickly.. I would call their customer support and notify them of your problems. By the way, do you use BD-Live? If so, try those titles again with that feature turned off on your players and see if that fixes it.
Both sound of music and avatar play fine on the LG 200. At least on mine.
 

·
Registered
Joined
·
1,755 Posts

Quote:
Originally Posted by Jed1 /forum/post/19505273


I don't have my BH 200 hooked up right now so I am wondering if anybody has any trouble with these Fox titles loading and playing.


The Last of the Mohicans

Two disc version of Avatar

The Sound of Music

Predators


These titles are not working on my Pioneer BDP 320 and my Oppo BDP 83.


I shelved the BH 200 because of how long it took to get firmware updates and now I have the same problem with the Oppo and the Pioneer.

I have watched all the above, with the exception of The Sound Of Music, on my BH-200 without issue... bitstreamed to an Onkyo 805.
 

·
Registered
Joined
·
519 Posts
Avatar loads fine on my BH 200. Never had problems with the latest firmware with Fox Blu-Ray titles. I bitstresam to an Onkyo 608.
 

·
Registered
Joined
·
1,080 Posts
I finally got a chance to test the Fox BD Live titles on the BH 200 and ran into some issues.


First problem I had is getting the internet connection to work. I had to power cycle my router in order for it to automatically configure a connection.

So I tested the connection by seeing if there was an update available and I got a long strange message that I never seen before. I solved this issue by turning off my computer as it appears that the BH 200 was asking my computer for the update.

I am running windows 7 on my computer.


I first tested the BD Live on the BH 200 by loading Crank 2 which is a bear to load. Every thing went well, BD Live worked and I could play the movie with out any incident.


The first Fox title I tried was the original release of Avatar. I ran into three problems:

1. The movie didn't load on the first try as it froze up the player and I had to shut off the player and restart it and load the movie again to get it to load.

This only happened once though.

2. BD Live worked fine but when I returned to the top menu to play the movie the player shut off.

3. The resume function didn't work either as it froze up the player and I had to shut it off and restart the player.


The next title was Predators and I had the same problem with BD Live as I did with Avatar, when you try to return from the BD Live menu back to the top menu to play the movie, the player would shut off.


The Last title I tried was Sound of Music and everything worked with out a hitch.


I remembered that I had the same problem a year ago with Godzilla and BD Live. If you try BD Live before you watch the movie the player would freeze up and shutdown when returning to the top menu to watch the movie. But if you watch the movie first and then try BD Live everything worked perfectly.


The BH 200 worked the best with the Fox BD Live titles, as long as I watched the movie first and tried BD Live after the movie.

My Pioneer 320 works the second best because I don't have to go into the main menu and turn things off to watch the movie. Using BD Live will freeze up the player.

My OPPO 83 is last because you have to go into the main menu and empty the persistant storage and turn BD Live off. Then turn off the player and restart it in order to get the Fox titles to play. Using BD Live also freezes up the player.
 

·
Banned
Joined
·
3,741 Posts

Quote:
Originally Posted by badwilly /forum/post/18874013


Thanks so much. I was able to download from your site. Appreciate it greatly. Don't know why I couldn't do it from the LG site.

Can you UL it somewhere? I checked his "dump" few weeks ago but my laptop battery ran out and now he's turned off public sharing...
 

·
Registered
Joined
·
1,864 Posts

Quote:
Originally Posted by T2k /forum/post/19842465


Can you UL it somewhere? I checked his "dump" few weeks ago but my laptop battery ran out and now he's turned off public sharing...

There's no need. The latest firmware (March 2010) is in the Mini-FAQ, where it's always been
-

http://www.avsforum.com/avs-vb/showthread.php?t=1009104


If you need the April 2008 firmware (no BD live support), please PM me and I can upload it somewhere.
 
2781 - 2794 of 2794 Posts
Top