AVS Forum banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
When I try to run DScaler I get the message:


ERROR: Can't use overlay.


I am running the latest version of DScaler under Win98SE and have 384 MB of RAM, and a TV Excel BT878 capture card and an ET6000 PCI video card. Is the ET6000 the problem? Do I need a better video card?


Thanks,


David Maddison
 

·
Registered
Joined
·
345 Posts
I recently had this problem with an old (& dying) ATI video card (Rage Pro yadyada...). When I installed a replacement (nVidia) card, the problem went away. I think there are multiple possibilities here, but the video card is definitely one of them.


Doh! I re-read your post, and realized you're talking about a PCI card (ET6000? Who makes it?). Yep, you definitely need to replace it; DScaler generally needs an AGP connection to the vid card for output. Even if this isn't the cause of the current error, I don't think you'll get good results with a PCI video card.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top