AVS Forum banner
  • Our native mobile app has a new name: Fora Communities. Learn more.

Biostar Tforce 6100 Motherboard... wake from S3 Sleep w/ MCE Remote...?

498 Views 6 Replies 2 Participants Last post by  Louse76
I built a new computer with a Biostar Tforce 6100 socket 754 board, and while it will go to S3 sleep with the remote, it will not wake back up.

I have set the jumpers the correct way to give +5v standby voltage, and have also allowed wake from S3 with USB in the BIOS. I have tried all USB ports and even set multiple wake methods in the BIOS, such as wake with mouse movement.

Any ideas? Also, I am having the same problem on another computer that I built for a friend that uses the ECS Nforce3-A motherboard (the one that was on special with a Sempron 3100+ for cheap from outpost for a long time).

Thanks for any help!!
Not open for further replies.
1 - 7 of 7 Posts
Is no one else using this motherboard or have an idea? Pleease help!
go to start > run > notepad > click ok

once you have notepad opened up copy and paste this into note pad:

Windows Registry Editor Version 5.00




go to file > save as > and save it as usbhack.reg (make sure you have the .reg after the file name)

it will ask you if you want to save it as a registry file and click yes/ok.

save it to your desktop or whever you can find it easily, double click on the file, it will ask you if you want to modfy the registry, click ok twice (or until all windows are gone)

reboot your computer.

and enjoy being able to power on the pc from S3 standby.

- Josh
See less See more
Thanks! I knew about this hack and had it done on my previous build and it worked well. However, when I did it with another system, it gave me nothing but problems, so I guess I forgot about it.

Anyhow, I tried it and it worked, but there is somewhat of a major problem. After windows loads back up, the MCE remote no longer works (though the red light on the reciever blinks). Also I have the MCE keyboard and same problem. I tried from a fresh reboot, still the same problem. I found that unplugging and replugging fixed the problem... but that's slightly more complicated than turning the system back on by the button :(.

Thanks for your help though, any ideas about this issue?
the newest updated bios for the mobo? drivers? and/or checking the power settings in the device manager, check the box (or un check it) for "allow windows to power down this device in standby"

see if any of those work.

- Josh
I didn't see an option that matches what you said, but I did tell it to not allow windows to disable to save power (unfortunately it didn't fix). Is there another option?

My drivers are new, but I'll look into the BIOS shortly.

Thanks again for your help!
I've updated the BIOS.

I notice now that the problem is intermittent, sometimes the remote works afterwards, other times it does not. Most of the time it does not... :(.

BTW, how can I undo the hack without having to do a system restore?
1 - 7 of 7 Posts
Not open for further replies.