AVS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi,


I am new to this forum, and am hoping that someone can help me with my problem.


I have a 42" Panasonic Plasma which my HTPC is hooked up to via a Yamaha RX-V4600 Receiver. I am using HDMI to pass video and audio (pcm) via an ATI 4650 graphics card in my HTPC. To play back Blu-Ray, I use Arcsoft TMT and Quiiq movies via Vista Media Center.


A while ago, I was using a PS3 to playback Blu-Ray, and was totally satisfied. I decided to take the plunge and build an HTPC, and sold the PS3. I have 2TB of storage and have ripped Blu-Ray and DVD's to .iso images for playback. However, I am not satisfied with the playback quality of my HTPC.


On my desktop computer, using a 8800GTX, Cyberlink and a Dell 24" LCD to playback from .iso, the black levels seem very good. The colours are also crystal clear. No complaints.


However, using the HTPC, even on plain colours there is a dotting effect, similar to what I have seen using component leads in the past. But what is really driveing me mad, is a flashing effect on the black bars, when playing back a movie. This happens when the light levels on the scene change quickly, and the light seems to bleed into the black causing a flashing effect. It is very distracting.


I have noticed that even on the desktop, with a black background, when I open a window, the white bleeds into the desktop and the black bacground becomes slightly lighter.


I have fiddled with tons of settings, with no luck.


Any help or advice would be much appreciated, before I go and buy a standalone player!
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top