AVS Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
suddenly and without notice a black bar (vertical) appeared on my screen. Its slightly off center and runs from the bottom of the screen to the middle. the bar is approximatly 1.5 to 2 inches wide.


I have a Panasonic TH-50PX50U which is about 2.5yrs old.


any thoughts?


thanks for the help


steve
 

·
Registered
Joined
·
2,361 Posts

Quote:
Originally Posted by sroth15 /forum/post/0


suddenly and without notice a black bar (vertical) appeared on my screen. Its slightly off center and runs from the bottom of the screen to the middle. the bar is approximatly 1.5 to 2 inches wide.


I have a Panasonic TH-50PX50U which is about 2.5yrs old.


any thoughts?


thanks for the help


steve

Sounds like one of the boards has gone bad someone had a link to a Panasonic paper showing the different condition that happen when certain boards have problems


Anybody
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thank you for the response....heres a quick update - the repair shop tried a new board (C5 panel board) and it didnt work. So they now believe its the panel and are currently ordering the part.


being wary of everything i contacted Panasonic who agreed with the potential problem being the panel. Panasonic believes the "ribbons on the TV used to scan in the picture" maybe have been damaged, which means the panel will have to be replace.


There's 2-year warranty on The Glass Panelso hopefully that means the display panel.
 

·
Premium Member
Joined
·
18,294 Posts

Quote:
Originally Posted by sroth15 /forum/post/0


There's 2-year warranty on The Glass Panelso hopefully that means the display panel.

But since the TV is 2.5 years old the Plasma Panel is out of warranty regardless no?
 

·
Registered
Joined
·
2,448 Posts
First time i've heard of a problem like this, i've seen blocks go black but not a thin line up the middle.


Here's a pic i took few yr's ago at a display model at BB.


That panel was very expensive at that time, almost 4k, hope they cover it the glass has come down in price 3 fold, might be cheaper to just buy a new one as there well under $1500


 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Randy, its actually 1.5yrs old....(for some reason i couldn't count that day) - i purchased the tv in Nov 05' (i hope i'm adding properly this time).


Bud-man - the affected area looks the same as the pic you got from BB, but its a line starting from the bottom (about where the guys hand is in the photo) to the center of the tv, and having a width of approx his hand as well.


I looked on the panasonic website and display panels for this model show a list price of approx 1,700. lets just hope my math is correct (this time i used my fingers) and at least the part is under warrenty.


I'll keep this thread updated as i get new info
 

·
Registered
Joined
·
285 Posts
The ribbon that connects to the C5 board is attached to the panel itself which means if that ribbon is damaged then yes you need a whole new panel. Depending which part of the ribbon itself is damaged, then the width of the vertical line will vary. Subsequently it could be the pins or traces themselves that are damaged, but if they replaced the C5 board they would have ruled out the pins.


Did the service centre find damage on the ribbon cable, or that's their best guess at this point? I usually try the D board before determining it's the panel, unless there's visible physical damage on the ribbon.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
"Did the service centre find damage on the ribbon cable, or that's their best guess at this point? "


panagurl - my sense from the repair shop is its their best guess, but i have no idea. that being said, this is something i will bring up to them. thanks for the heads up.
 

·
Registered
Joined
·
338 Posts
The ribbons that make the connection from the address driver boards have address driver flatpack IC's mounted on them. They are not replaceable hence the need to replace the panel. Dead address lines are not that uncommon. Had your unit been a 42" the line would've extended all the way up and down on the panel as 42" units only use a single address driver circuit. 50" units have top and bottom.
 

·
Registered
Joined
·
74 Posts
I installed a Samsung 63" plasma about 2 years ago and that vertical bar thing happened only in my case it stemmed from the top not the bottom. It happened only after 2 hours of running out of the box. Samsung sent out a new set and guys to mount it...it only took like a month, but it got done. That was only time I ever saw that in my 3 years as a custom installer.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #11
Ok, here's an update. The problem was with my panel, as the Panasonic rep suggested. The tech at the repair shop showed me the burned out ribbon wire on the bottom of my screen, so I need an entire new display panel. Which is fine b/c its under warranty (there's a 2yr parts warranty for the display panel). This means the total cost to me will only be $250.


That's where the good news ends.... after nearly 2 months I still haven't gotten my TV yet.


.... So much for using a recommended Panasonic dealer!
 
1 - 11 of 11 Posts
Top