AVS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi,


I've a Sony KDL-26S200 LCD TV and a Sony RDR-HX1010 DVD Recorder. When I watch a 16:9 television broadcast via HDMI, I get black bars at the top and bottom part of the TV. So the picture is squeezed vertically. This is my setup:


[wall socket] > coaxial cable > [DVD Recorder] > HDMI cable > [TV].


If I replace the HDMI cable with a SCART cable, the picture just does fill the entire screen (as it should be). But I want to use the HDMI cable since it gives better picture quality. Does someone know how to remove these black bars and stretch the picture to fill the screen so the picture dimensions are proper again?
 

·
Registered
Joined
·
11,694 Posts
Is your Sony DVDR set for 16:9 output? Sounds like it's trying to letterbox your output. Don't know why the SCART connector is working(this is mainly a U.S. forum so we get very little SCART questions/answers). I think AVS has a similar site for the European market where you may get a answer to your question.
 

·
Registered
Joined
·
4,747 Posts

Quote:
Originally Posted by Megalos007 /forum/post/18152723


Hi,


I've a Sony KDL-26S200 LCD TV and a Sony RDR-HX1010 DVD Recorder. When I watch a 16:9 television broadcast via HDMI, I get black bars at the top and bottom part of the TV. So the picture is squeezed vertically. This is my setup:


[wall socket] > coaxial cable > [DVD Recorder] > HDMI cable > [TV].


If I replace the HDMI cable with a SCART cable, the picture just does fill the entire screen (as it should be). But I want to use the HDMI cable since it gives better picture quality. Does someone know how to remove these black bars and stretch the picture to fill the screen so the picture dimensions are proper again?

At a first guess, I would go through all of the setup pages on your devices to see if you haven't gotten a mistake, telling something that your display is 4:3, causing the image to be improperly formatted.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Thanks for your replies.

Quote:
Originally Posted by jjeff /forum/post/18155826


Is your Sony DVDR set for 16:9 output? Sounds like it's trying to letterbox your output. Don't know why the SCART connector is working(this is mainly a U.S. forum so we get very little SCART questions/answers). I think AVS has a similar site for the European market where you may get a answer to your question.

Yes, I could choose between 16:9, Letterbox and Pan-Scan. It was already set to 16:9. If a traditional 4:3 program is broadcast, I do get the right picture (with black borders on the left and right of the screen (as it should be).

I will have a look at the European forum. Update: I can not find the European forum, do you know the url?

Quote:
At a first guess, I would go through all of the setup pages on your devices to see if you haven't gotten a mistake, telling something that your display is 4:3, causing the image to be improperly formatted.

Ok, I will try it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
I have gone through all the setup pages, and restored the factory default settings. I did not found anything wrong with the settings. But the problem is still there. Are there other things I could try?
 

·
Registered
Joined
·
1,356 Posts

Quote:
Originally Posted by Megalos007 /forum/post/18158923


I will have a look at the European forum. Update: I can not find the European forum, do you know the url?
http://www.avforums.com
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Ok, thanks. I even posted the question over there already, lol! But my question is not so much about SCART, but rather about the HDMI connection. So people all over the world might be able to help.
 

·
Registered
Joined
·
4,747 Posts
Do you have access to another display that you could plug the HDMI cable into just for testing purposes? That would be my next move.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top