AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Should the blue LED do anything besides be on or off??


On my new 5040 it occaisionally blinks 1-4 times at irregular intervals. Pretty sure only during playback, but I may just not have noticed at other times. Otherwise, there are no problems whatsoever.
 

·
Registered
Joined
·
1,540 Posts
I never heard of that one. If it's not affecting anything, I would imagine it's probably just a bad LED/or solder joint.


Anyone else?
 

·
Registered
Joined
·
49 Posts
rmkernan - I have the same problem with mine. The blue light will randomly flash on and off - no rhyme or reason to it. I was initially really worried about it, but the replay itself works fine, so I think I must just have a loose wire somewhere. If the only problem is the light blinking on and off, I would definitely keep it.
 

·
Registered
Joined
·
2,197 Posts
I have seen posts about this before (tho it is rare).


Seems like it doesn't necessarily mean anything.


BTW: many people find the blue light annoying anyway and end up covering it with masking tape or something else to diminish its brightness.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
hmmm......


Anyone know morse code?


Mars is the closest it will be for 60,000 years, and all of a sudden the needlessly bright Replay light begins to blink mysteriously.....
 

·
Registered
Joined
·
1,023 Posts
Quote:
Originally posted by rmkernan
hmmm......


Anyone know morse code?


Mars is the closest it will be for 60,000 years, and all of a sudden the needlessly bright Replay light begins to blink mysteriously.....


Yeah, I do. I watched for a LONG time (cus it's very slow Morse) It said,


" T I V O " Hmmmm, :D
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top