AVS Forum banner

Status
Not open for further replies.
1 - 19 of 19 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Please Help!


I was using my DWD 490RE last night when the machine suddenly started to connect to WebTV looking for upgrades. It went through a series of different phone numbers. Each time it connected for a short time and then disconnected in order to try a different number. It simply will not stop trying to connect the WebTV. The yellow light starts flashing the moment I power on. I could just scream.


I have tried everything that I can think of in order to fix this problem including leaving the sucker unplugged and connected to absolutely nothing overnight and attempting to use it without the phone line at all.


The folks at DirecTV are baffled and the folks at Thompson recommended I see if anybody at this forum had any ideas. It seems that their only real option would be to send out another unit and they are back-ordered.


Is there anything that I can do to get this sucker running again or am I simply out of luck?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Yes.... the WebTv logo is in the upper left hand of the screen.


The message reads:


Your internet terminal is connecting to WebTV to check for the latest update.


A bar shows in the bottom right hand of the screen to indicate that it is in the process of connecting. It eventually notes that it has connected, but will then immediately disconnect and try a different number.
 

·
Registered
Joined
·
39 Posts
Your box thinks that the software on the HDD is bad, and it is automatically connecting fo get a good version of the software. If you can, you should figure out why your box can't connect (dirty phone lines, etc.) and let it connect to try to repair the software on your box. (Maybe you can try a different phone line?) Your box can also get in this state if there's a problem with your HDD. If you're out of warranty, or don't care, you can check to see if any cables are loose. (Always remember to take out the access card before opening your UTV box!!!)


Good Luck!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Thanks so much for your help. It seems to be a HDD problem. Oh well... I guess I will start doing some shopping.
 

·
Registered
Joined
·
5 Posts
I have two ultimatetv's and I am getting the yellow blinking light on both as well. Problem is, no matter what I do it just says connecting on both units and will never actually connect for download.
 

·
Registered
Joined
·
6 Posts
I'm having a similar problem with trying to get the software update for my upgraded Western Digital hard drive on my UTV. The receiver dials out right away to WebTV to get the update. The WebTv logo is in the upper left hand of the screen.


The message reads:


Your internet terminal is connecting to WebTV to check for the latest update.


A bar shows in the bottom right hand of the screen to indicate that it is in the process of connecting but never completes the connection to download.


I can hear it trying to connect (pinging) if I pick up a telephone to listen to the connection. I'm wondering if their server is down or something??
 

·
Registered
Joined
·
49 Posts
Quote:
Originally posted by sdmiller
I have two ultimatetv's and I am getting the yellow blinking light on both as well. Problem is, no matter what I do it just says connecting on both units and will never actually connect for download.
Are both UTVs are trying to dial and connect at the same time? Perhaps they're interfering with each other? Maybe they are both plugged into the same "iffy" phone line extension? Or it's possible that they were both zapped by the same electrical surge.


Try unplugging one UTV and connect the other UTV to a different phone jack that a computer modem can successfully dial out on.
 

·
Registered
Joined
·
6 Posts
I left my UTV connected to WebTV all evening and still no go. It's definitely a data line that the UTV is trying to connect to. I'm wondering if their server is down? This is too weird.

PS: I tested my phone connection via a dial up modem on my computer. No problems. I think it's THEIR (WebTV) end.
 

·
Registered
Joined
·
2 Posts
The receiver can sometimes get stuck in WebTV mode though...


do this:


1) Program a card with a working bin with UTV support.


2) power down receiver and do a soft reset ( m/m/12357 ). allow a few minutes for it to finish the reset.


3) turn off the demo mode ( m/m/061185 )


4) set the receiver for system info mode. ( m/m/411 )


5) power on the receiver. It will display some system info on screen. you will have 3 options (at the bottom of the screen). select system test. you will be presented with a screen with additional info. select the option for change mode and then select special. go back to the main menu and select power off.


6) power on your receiver. it may still try to do a dialout... press clear on the remote and it should switch to directv mode.


7) insert your access card and away you go...


If you still can't get out of webtv mode you will need to do this:


1) power off the receiver and do a setup reset. ( m/m/32768 ).


2) power on your receiver. It will go through the initial directv setup process. (select dish type,zipcode,etc) and drop the receiver into directv mode.




Remember... RULE #1... Don't press the WebTV button... 8-}

UTV reset codes

I thought some people may find these handy. I know they have saved my ass many a time. Didn't see these posted here yet so here they are


code 12357 Reboots the card slot

code 32768 Soft reboot of the receiver

code 55325532 Deletes everything but the browser

code 24682468 Trashes the browser image

code 217 WebTV dialup options. This is really handy because then you don't have to dial into the webtv software to get into it. See 77437 for more info.


code 411 Displays the WebTV Technical Information Screen. Displays the WebTV client and boot software version. The SSID, Chip version, SysConfig (unknown purpose), information on the modem, and the hard drive model number.


code 7225000 Forces a redownload of the Electronic Program Guide (EPG)


code 77437 Obscure WebTV dialing settings. Let's you change the dialing prefix or manually enter an access number.


code 031158 Runs a demo for WebTV. Note that 061185 turns this demo off


code 7264 Calls for a new tellyscript.


code 07081969 Forces unit to redownload webtv software.


code 8675309 Forces unit to redownload webtv software. This takes 30 minutes so don't waste your time trying it. If you want to cancel just turn the unit off, but it does loose your webtv setting and you have to walk through the normal setup process, so fair warning. please help if you can. thanks
 

·
Registered
Joined
·
477 Posts
I don't know why you guys keep giving out a transposed code.

"code 55325532 Deletes everything but the browser "


The code is 23552355 not 55325532.
 

·
Registered
Joined
·
2 Posts
Probably giving transposed codes by mistake.....hmmm you think? Anyway just trying to help. Sorry about that theodosiau
 

·
Registered
Joined
·
6 Posts
I apologize if this sounds like a dumb question, but what do you mean by m/m/999999? Is that done by the remote? Does m/m mean main menu?
 

·
Premium Member
Joined
·
75 Posts
I had the same problem not being able to stay connected to get the download. My phone line is messed up with static and 3 calls to the phone company didn't resolve the issue. After trying to connect for 5 days, (and using all the tips found on this board) I took my UTV to work and used the phone there without any problems on the first try.


The other interesting note is that I changed the phone number that the box dialed out to connect, and only one number would connect and start the download, the other 5 or 6 in the Clearwater Fl area would not start the download, the UTV modem would hang up. (For what's it's worth)


Thank you to everyone for their help and advice. Nice to check in and see that I'm not going nuts, others are having the same type of problems.


Reed
 

·
Registered
Joined
·
524 Posts
Quote:
Originally posted by deepthinker
I don't know why you guys keep giving out a transposed code.


"code 55325532 Deletes everything but the browser "


The code is 23552355 not 55325532.
Prior to:


Client SW: 3.0 (version 10197)


clear directory command was 55325532


changed with:


Client SW: 3.5 (version 27766)


clear directory command is 23552355


....


This is not a disk format command but clears user directory and setup files..


As close as out of the box as one can get...


PPV history remains as it is a separate function common to all dtv receivers.
 

·
Premium Member
Joined
·
75 Posts
When the UTV box couldn't get connected to the network, a message would come up saying it could not connect and ask if I wanted to "try again" or review the "dialing options". Under the dialing options there is a choice to entry a phone number that a MSN representative gives you, as well as other options like making the dial tone audible or changing the dialing speed. I entered the local access phone numbers that I looked up on the MSN/Web TV web site ( http://support.msn.com/accessnumbers.aspx ) and selected "connect". I was able to force the selection message by unplugging the phone wire from the UTV box and plugging in the power. After the message asking me if I wanted to try again or review the dialing options, I would reconnect the phone jack and after inputing the desired phone number, choose "connect". When the UTV box dials out, it displays the phone number it is dialing. I was able to recognize the phone number from the list I looked up off the web site. (God knows I saw it enough over the 5 days I couldn't maintain a connection with my static phone lines) As I said in my first post, using this method, I was able to connect with the same phone number the UTV box would dial on it's own and get the download started but not any of the others. I would hear the "handshake" tones but it would not connect for the download and the UTV message would pop up saying it could not connect.


I hope this helps (and makes sense....)


Reed
 

·
Registered
Joined
·
6 Posts
It's 15 minutes past midnight and I'm pleased to report that the connection finally went through and the download is in progress!


I tried different access numbers, then back to the original one, and BINGO!


All I can figure out is that either my connection was not clean enough for the transmission to occur in earlier tries or the server (or file needed) at WebTV was not available.


UPDATE: Finished download at 2 am. Works great.


reedyj... you deserve special recognition. Thanks so very much!
 
1 - 19 of 19 Posts
Status
Not open for further replies.
Top