AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Oké! i tried everything with my BD600 but the blue and yellow don't show in the picture. I set the test pattern all well, the white lines nicely on each other on a black background. I switch on a test pattern by video, turn colours but there is no blue and yellow. I look at the tubes and they are all three on! So, how come i cannot find or cannot adjust my BD600 untill i have blue and yellow in the picture? Thanks already!
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #3 ·
i use an old VCR (video) and i connect it through a simple jack-cable (like the once you use for walkman but a little bigger) from video-out to the projectors video-in. I don't know which cables i have to buy or use for a proper colourmanagement! the picture is sharp but when there is blue and yellow needed in the picture it's no good. I thank you already for your fast reply and help!
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #4 ·
i've seen a technician now, but he was not specialized in CRT, but he told me some things. He told me the data600 is a projector ment for the american market, not european. THis means: my projector is NTSC and my video is PAL. My question: is this guy correct when he says my BD600 is only NTSC? it's strange, cause i have a nice picture during playing, exept for blue and yellow, but if my BD600 only recieves NTSC, why does it play on PAL too? Was this techincian telling me the truth?

thanks!!!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top