AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,


We have a Pioneer PDP507XD plasma that last night decided to sitch itself off and now won't start up again.


The display is showing a flashing blue light that flashes in batches of 8 and although when you try and switch the TV on the red light comes on for a short time, we then go back to the 8 flashes of blue and no picture or sound.


Any help greatly appreciated.


PS: Tried removing the power lead for a period of time as suggested in the manual but this has not cured the problem.


Pete
 

·
Registered
Joined
·
2,938 Posts
When mine has shut off it flashed 12 times. I don't know what 8 times means, but you need to call pioneer customer support, or if you have not had yours long take it back to the store you purhcased it from.
 

·
Premium Member
Joined
·
18,327 Posts

Quote:
Originally Posted by saint12661 /forum/post/0


Hi, We have a Pioneer PDP507XD plasma that last night decided to sitch itself off and now won't start up again.


The display is showing a flashing blue light that flashes in batches of 8 and although when you try and switch the TV on the red light comes on for a short time, we then go back to the 8 flashes of blue and no picture or sound. Any help greatly appreciated.


PS: Tried removing the power lead for a period of time as suggested in the manual but this has not cured the problem.

Hi,


There is a huge thread discussing the Pioneer Flashing Blue Light syndrome, if your problem isn't related to the TV guide problem then the TV will probably have to be serviced:

Pioneer Flashing Blue Light thread


Also since you're in the UK you'd probably be interested in the UK-based AVForum:
http://www.avforums.com/forums/forum...=82&order=desc
 

·
Registered
Joined
·
1 Posts
I had the exact same 12 blink issue on my 4280hd. I used the instructions to factory reset given in post number 124 and it worked. I also changed the cable input to Ant B. Snce last night it has been working absolutely fine, no shutting off every half hour and no blinking light.


I also read in multiple replies that there is a firmware upgrade that is being offered by Pioneer thru it's authorized service network in the US. Note that the firmware upgrade only fixes some issues with the card slot. It does not necessarily fix the auto shut off. The real reason is indeed the TVGOS. I am not sure why it did not happen for me in the last four years and I had never used or activated it but it somehow started receiving updates on it's own. Wile I am not sure of the root cause this fix somehow works.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top