AVS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Soooo.... I've hooked up my new PS50B550 to the PC through a HDMI cable plugged into my Radeon 4870. The resolution is set to [email protected] but there are 1-2cm thick borders around the picture (normal TV fills the screen). It looks fine otherwise. The weird thing is that the picture is filled entirely when a "wrong" resolution is used, like 1680x1050 (16:10), but if I use a proper 16:9 one the borders return.


I looked through Catalyst Control Center and couldn't find anything regarding overscan, and the TV doesn't seem to have any settings to affect it. What do the experts recommend?
 

·
Registered
Joined
·
385 Posts
The scaling option you are looking for is kind of hidden now in the new catalyst control center.


You first need to go to 'Desktops and Displays' from the drop-down menu on the top-left. This will result in a window with a large representation of your display and to the lower-left there will be a small representation of your TV. Right-click on the small representation and select 'Configure' from the drop-down menu.


Now you will see a tab that has 'Scaling Options' that will have a slider to adjust the desktop size to match your TV screen.
 

·
Registered
Joined
·
385 Posts
At first it took me about 15 minutes of searching for that scaling option before I gave up and googled for the answer. I can't believe AMD has the scaling hidden like this... it should be one of the options on the top-left drop down menu IMO. Furthermore, why is the scaling set by default to not cover 100% of the desktop using common HDTV resolutions?
 

·
Registered
Joined
·
425 Posts
I had the same card for a week or two hooked up to my Samsung LN46A550. I had to use the overscan feature to fill the screen. It would play fine for Blu-rays but when I triedto play games (Crysis) it wouldn't fit the screen.


I usually won't play at 1080P in Crysis because I don't get smooth playback. When I played in a lower resolution, set in game, while the card settings were set to 1080P I got those borders. With my nvidia cards it automatically stretched the game to fit the screen. But with the ATI card I had to switch the overscan settings every time I played the game.


Needless to say I returned it.
 
1 - 9 of 9 Posts
Top