AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
I have an original PS3 connected to by HDMI to a Bose V30 which is connected by HDMI to a Panasonic TH-50PZ81B. This has worked well for many months (and for what it's worth I have been very happy with the V30). Today I tried to play a PS2 game, and the image will not display properly, as pictured. (The menu is to show the HDMI connection.) No settings on the PS3, TV, or V30 seem to change this. I have bypassed the Bose and the image displays correctly if direct from PS3 to TV. I have also tried a spare HDMI cable, showing that the problem occurs if the picture is sent through the V30. I have made no changes to my set-up, although Sony does provide software updates from time to time. Interestingly, the problem seems not simply to be upscaling because DVD's play just fine - it is only PS2 games where this is happening. Does anyone have any idea why this would happen or what (presumably obscure!) setting needs to be checked?
 

·
Registered
Joined
·
1 Posts
I have a similar setup and I have the exact same problem.


Bose V30

PS3

Panasonic TH-58PZ600


Ever since I upgraded to PS3 firmware 3.15, I cannot get video for any of my PS2 games through the Bose system, although I do get audio. PS3 games work just fine. When I plug the PS3 directly into my TV using an HDMI cable, I get video and sound just fine with both PS3 and PS2 games.


It seems that the firmware update has caused some sort of video incompatibility issue. We need to make them aware of this so they can fix it in the next update, because before this update, everything worked just fine for me.


If you find a work around, let me know.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by djsardaukar /forum/post/18256866


I have a similar setup and I have the exact same problem.


Bose V30

PS3

Panasonic TH-58PZ600


Ever since I upgraded to PS3 firmware 3.15, I cannot get video for any of my PS2 games through the Bose system, although I do get audio. PS3 games work just fine. When I plug the PS3 directly into my TV using an HDMI cable, I get video and sound just fine with both PS3 and PS2 games.


It seems that the firmware update has caused some sort of video incompatibility issue. We need to make them aware of this so they can fix it in the next update, because before this update, everything worked just fine for me.


If you find a work around, let me know.

I am sure I tried this before, but I fixed it by turning off PS/PS2 upscaling and smoothing in /Settings/Game Settings. Once I had turned it off, PS2 games played fine. I was also able to turn the same settings back on and games still played fine. Something about forcing the Bose to process the video differently seems to have fixed it. All unsatisfyingly random, but it does work for me now. Hope that helps anyone else affected.
 

·
Registered
Joined
·
189 Posts
For what its worth you were actually better off keeping the AVR bypassed because the TV will do a better job at the ADC, from coaxial to HDMI, then the receiver; Partly because the TV will still need to upscale the image to the native resolution.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top