AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
260 Posts
Discussion Starter · #1 ·
Hello, I just bought a new SB 5060 from Costco. Everything seems to be working except for 1 thing. The RF output from the 5060 is only passing through the cable signal. I run it to multiples TVs in the house using the RF output. I have the TV on channel 3. I have the Replay unit to output on channel 3. When it is hooked up I receive Channel 3. I turn off the unit and I still get a signal. It is like the signal is just passing thru. The same way a vcr would pass through a signal if the vcr is off. In other words I am not getting the channel that is actually on the replay unit. I have 2 Pana. Ss units hooked up the same way, except they did not have RF output so I used a RF converter on each one. The 5060 has an RF output. If I disconnect the output I go to snow. If I reconnect it I get a passthough signal. Not the actual channel on the replay unit. I am not aware of a button on the remote to allow the switching of the signal from Replay to live TV the way there is on a VCR. Am I missing something? Thanks in advance.
 

·
Registered
Joined
·
9,578 Posts
I recall there's a Video Output Settings section under Setup which

allows you to select what channel you want the output to show up on.
 

·
Registered
Joined
·
260 Posts
Discussion Starter · #4 ·
Yes the replay is on and yes I tried both channels 3 and 4. I change channels watching it on my main TV. S-video and everything works. At the same time I can see one of the TVs hooked up through the RF and it is stuck on what is on channel 3. I can change channels on that TV as if it was hooked up straight to the cable. Not as if it is hooked up to the Replay. If I unhook the output from the Repay it goes blank. So I know it is receiving the signal but I am getting straight cable, not the replay unit.
 

·
Registered
Joined
·
9,578 Posts
I know this sounds silly but what happens to the secondary TV hooked

up through ReplayTV's RF out if you disconnect RF IN from ReplayTV?

Sometimes with lots of cables things can get mixed up.
 

·
Registered
Joined
·
260 Posts
Discussion Starter · #6 ·
It goes dead. To snow if I disconnect. Interesting enough it started working. I turned on my secondary TV this morning and it was not working. I turned it on later in the day and it was working. All the time the Replay was on. Now if I turn the Replay off it goes to regular cable. It I turn it on it goes to the replay signal. In other words now it is working. It leads me to believe that the switcher that makes the switch when the replay is turned on may not be working right. I will have to watch that.
 

·
Registered
Joined
·
260 Posts
Discussion Starter · #8 ·
It goes dead. To snow if I disconnect. Interesting enough it started working. I turned on my secondary TV this morning and it was not working. I turned it on later in the day and it was working. All the time the Replay was on. Now if I turn the Replay off it goes to regular cable. It I turn it on it goes to the replay signal. In other words now it is working. It leads me to believe that the switcher that makes the switch when the replay is turned on may not be working right. I will have to watch that.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top