AVS Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
6,207 Posts
Discussion Starter · #1 ·
The modem sometimes connects, never can finish a call. After about 30+ tries I got the 1-800# call complete, but now the local call, trying all the different numbers, doesn't work.


Tried listening in on the call, kinda helps but really no luck


Any advice?
 

·
Registered
Joined
·
841 Posts
Quote:
Originally posted by RandyL712
The modem sometimes connects, never can finish a call. After about 30+ tries I got the 1-800# call complete, but now the local call, trying all the different numbers, doesn't work.


Tried listening in on the call, kinda helps but really no luck


Any advice?
Since you are an experienced ReplayTV user, do I have to suggest trying all the different toll-free numbers available to you? At least where I live, there are about eight such numbers, and I can assure you only a few of them work worth a damn. I'll also assume you tried different phone cables and different phone jacks in your home ( at least as an experiment in troubleshooting ).


And it would be a shame if you are stuck with a poopy modem.


Bye. :cool:
 

·
Registered
Joined
·
6,207 Posts
Discussion Starter · #5 ·
I certainly need a taste of my own medicine :D But I didn't find any threads about the Replay I have in my basement, unless the previous owner started one :p


This really ticks me off... my guide data ends on Saturday and I hope it starts connecting before then!
 

·
Registered
Joined
·
3,115 Posts
Randy,


The modem is soldered directly to the main board. Unfortunately I don't think you can't just replace it--the whole board has to be swapped. You can try to get Replay to honour the warrantee, but don't hold your breath, I'm almost certain warrantees don't transfer to a second owner. Still, you could send it in for servicing.


Good Luck!

Matthew in CO.
 

·
Registered
Joined
·
96 Posts
I had a similar probelm about 2 months ago. The only thing that worked for me (before I called tech support to swap it out) was to unplug the unit for about 2 minutes, then plug it back in again. The modem alomost always worked for at least 1 connection after that..
 

·
Registered
Joined
·
6,207 Posts
Discussion Starter · #8 ·
I had tried soft and hard reboots, but this morning noticed the damn unit had locked up my phone line. A soft boot later, it released the line and actaully completed a 243 zones connect!


I wonder if maybe it's a problem with my phone lines being too weak - but when I pick up a normal line, the dialtone is LOUD, so I don't think that's a problem. And I only have three replays and two phone right now!


We'll see if it continues to work or has problems....
 

·
Registered
Joined
·
416 Posts
What happens if you put the drive in a different unit? If it doesn't screw up the unit or drive, could you swap the drive once or twice a week into a working unit??


A real pain, I'm sure, but better than nothing?
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top