AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
While recording a show or two, if you hit the power button on the receiver you still get the "You must stop recording to My Shows before powering off." message. However, if you use a remote control to power off, it will shut off with no messages and still record (like it's supposed to.)


I assume this is a bug, as I can't think of any logical reason to make the remote on/off and the receivers on/off behave any differently from each other. It's not a huge bug, just more of an inconvenience. I always shut it off at the receiver when leaving since I walk right by it, instead of looking around for the remote control.


Does anybody else with 3.7 have this little bug?
 

·
Registered
Joined
·
169 Posts
It could be a "feature" not a bug...


Think of it as hitting the physical power button as telling it "I really really want to turn you off completely right this minute." whereas the remote power means "please turn off when you get the chance"


There are NO bugs in my software, only undocumented and strange features. I know MS works this way too... :)


Caleb
 

·
Registered
Joined
·
49 Posts
I too noticed the difference in powering down when recording. It's almost like there were two different sections of code for powering down and they only changed one of them. Or maybe there was only one power-down routine and they added another with 3.7?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top