AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
Hello, I just recently programmed my Harmony 670 and noticed that the "Live TV" function wasn't working properly on my R10 receiver. For some reason it would trigger the guide when I pressed that button. So then I went into my settings and did an IR Learn command from the original Tivo remote and it still does not switch between tuners like the "Live TV" button is supposed to do. Then I decided to test my original remote and to my dismay, the original remote is doing the same thing as the 670 remote when Live TV is pressed. Has this happened to anybody else? I've tried restarting the receiving and going into settings within the receiver and haven't been able to fix my original remote. Is there a way to reset the remote to control my Tivo box? Is it possible that "teaching" the 670 somehow scrambled my original remote's function? Oh and I did notice that the "down" button on the arrow pad switches the tuners now. I'm not sure if it ever did that before, but it is doing it now. Everything seemed to be working fine up until I programmed my Harmony to control the Tivo box. Help please.......
 

·
Read the FAQ!
Joined
·
36,604 Posts
Some of the Tivo boxes work in two different ways for this stuff depending upon whether they've seen a certain remote button pressed since the last time they were powered up. They do this since there were different styles of Tivo remote out there -- only one of which has that button.


I forget the details, but if you ask over on the forum for DVRs and Tivo stuff here you'll probably find the way to get your Tivo box doing things the way you want again. At which point the Harmony remote should also work that way.

--Bob
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top