AVS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a situation I can't seem to resolve and I haven't found any posts on someone having a similar problem. Thanks in advance for any advice.

I apologize for the lengthy post; trying to be as detailed as possible to get the best feedback and save everyone's time.

The problem:

I get a high-pitched whine in the surround right, surround back right, and surround back left speakers, but not in any other speakers.


At high volume levels, all the speakers get a little hiss noise (white noise type sound), but I'm not concerned with that; it's tolerable at listening volumes.


The whine is not noticeable at low to moderate volume levels, but when I turn it up for good movie watching and/or gaming, it is noticeable, particularly during quiet periods in a movie.


The whine volume increases or decreases in correlation with the system volume.


What puzzles me most is that it is only in three of the surround speakers, but not the fourth and not in the sub or front speakers.

EMF as the source?

Tracing the paths of the speaker wire, the surrounds run together through the basement until they reach the back wall. There, the surround left shoots across (left) to where it goes back up (and the sub runs with it). The other three shoot right. About 18 inches over, the two back surrounds shoot back up through the wall. The surround right runs alone the rest of the way to the right wall and back up.


The only thing the three affected runs go near that the others don't is the power line running from the breaker panel to the sump pump. The surround right cuts across it perpendicularly and about 5 inches above it. The two back surrounds don't cut across it, but go back up in to the wall about 18 inches from it. The power line does go up a little higher at the wall before it goes down through metal conduit to the outlet box lower on the wall.


(All the surrounds and the sub cross over a cluster of power wiring on the other side of the basement in a perpendicular manner.)


Could that extra power run be causing EMF issues for those three surrounds (perhaps because it also runs through the metal conduit)? If so, how do I further shield the speaker wires or otherwise stop the whine?


Any other ideas?

Here is my gear/connections:
  • Onkyo 7.1 surround system (HT-R530) -- Optical Digital audio in from sat and PS3
  • Sony KDS-55A3000 TV -- HDMI in from sat and PS3
  • AT&T Homezone / Dish Network satellite receiver (622HZ DVR) -- HDMI video out; Optical digital audio out
  • Sony PS3 -- HDMI video out; Optical digital audio out

I have all the gear plugged in to a Monster Power Center HT 800 except for the subwoofer, which is plugged in to a different outlet (opposite side of room) through a Belkin single-receptacle protector.


Speaker wire (all from Blue Jeans Cable):
  • Belden 5000UE 12 AWG (BJC 12 White) for all speakers
  • BJC-LC subwoofer cable


Here is how I have the audio wired:
  • Front L, R, and Center channels all direct from speakers to amp (short runs)
  • Surround L, R, and Surround Back L, R all have 1-foot jumpers from the amp to a wall plate. Then from the back of the wall plate down through the wall into the basement, across the basement, back up through the walls to 3 wall plates (one for surround right, one for surround back R & L, one for surroune left and sub in their appropriate locations). Then from the front of the wall plates directly to the speakers. Each connection point does not use connectors -- just wire with terminal posts screwed down tight.
  • Subwoofer connects to the receiver with RCA plug, then to wall post with F-connector. Back of wall plate is F-connector. Then down through wall, across basement, back up to back of wall plate with F-connector (wall plate shared with surround left speaker). Front of wallplate is an F-connector, then to subwoofer with RCA connection.

Thanks again for any suggestions/ideas.

S
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top