AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
127 Posts
Discussion Starter · #1 ·
Question about commercial advance. Tonight I was watching a movie with the live buffer (I paused the movie for about 20min to do laundry) and my 4532 kicked in CA 3 times. The problem is this was a premium movie that had no commericals! I'm not complaining about the CA technology itself, but my complaint is that I have CA set to NO in the setup.


Did I miss a setting or something? It was pretty annoying considering the damn thing kicked in CA at critical points in the movie.
 

·
Registered
Joined
·
93 Posts
I just had the problem today myself, only it was a show with commercials but CA would kick in during dark sequences. Was the screen nearly completely black when CA kicked in? I'm guessing from what I've read in other threads about it that it looks for the black screens inserted by the networks to indicate commercial timing or some such. . . my 4504 kept getting fooled by nearly black scenes within the show, so I thought I'd offer that as a suggestion. As for why it kicked in when you had to set to NO, have you pressed the reply button that toggles it?
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #3 ·
Reply button? I don't see it on my remote. I definately could have pressed some button though. More details please.
 

·
Registered
Joined
·
2,544 Posts
There should be a button that is labelled either "Autoskip" or simply ® on your remote. This is the CA toggle. If CA is on and you don't want it to be, hit that. If its off and you want it on, same thing.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top